2012年3月24日

[vine-users:081716] Re:exifがapt-get upgradeで更新出来無い

鈴木です。

(2012年03月24日 08:13), FUJITA Toshiaki(Point) wrote:
> 藤田です。よろしくお願いします
おはようございます。

> 件名の問題ですが
> exifが依存しているlibexifバージョンが古いのが原因のようですが解決策はありますでしょうか

^^snip--

なぜかわかりませんが libexif-0.6.20 が無いようです。

解決策ということであれば、コンソールを開いて、

$ cd ~/rpm/SRPMS
$ apt-get source libexif
$ cd ../SOURCES
$ wget http://downloads.sourceforge.net/project/libexif/libexif/0.6.20/libexif-0.6.20.tar.bz2
$ vi ../SPECS/libexif-vl.spec
で、
Version: 0.6.19

Version: 0.6.20
に変更して保存。
$ rpmbuild -ba --target=i686(またはx86_64) ../SPECS/libexif-vl.spec
$ cd ../SRPMS/i686(またはx86_64)
# rpm -Uvh libexif-*
# apt-get install exif

でいけるかもしれません。

--
Suzuki Hiroshi It's crucial qp
setter AT i-red DOT info to my (..)/
http://i-red.info/~setter/ Well-being - -
http://i-red.info/ ~~
Powered by Linux/DeleGate _____________*-_____
_______________________________________________
vine-users mailing list
vine-users@xxxxx
http://listserv.linux.or.jp/mailman/listinfo/vine-users


投稿者 xml-rpc : 2012年3月24日 09:38
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/109097
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。