2012年3月16日

[vine-users:081706] Re:Ruby の最新版の導入は可能でしょうか

岩井です。

2012年3月16日6:54 Hidetoshi NAGAI <nagai@xxxxx>:
> それは仰る通りなのですが,オフィシャルパッケージの 1.8 系 Ruby と
> 独自インストール版との共存は問題なく可能なはずですよね.
>
> # 実際,私の手元の Vine6 環境上では共存させていますし.
>

> オフィシャルの Ruby との共存をさせるのであれば,
> /usr/local 下にインストールするようにして,
> 実行ファイルに suffix を付けておけばいいでしょう.
> suffix なしの場合,実行ファイル検索順で /usr/local/bin/ruby が優先され,
> オフィシャルの 1.8 系を想定しているスクリプトに支障が出るかもしれません.

あるいはRVMを使うとか。

--
いわい
_______________________________________________
vine-users mailing list
vine-users@xxxxx
http://listserv.linux.or.jp/mailman/listinfo/vine-users


投稿者 xml-rpc : 2012年3月16日 09:46
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/108949
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。