2012年1月 9日

[vine-users:081633] Re:self-build-vlc 1.1.9-4vl5 失敗


村上 @PARALLEL ACT %TomOne です。

From: Munehiro Yamamoto <munepi@xxxxx>
Subject: [vine-users:081632] Re: self-build-vlc 1.1.9-4vl5 失敗
Date: Mon, 9 Jan 2012 16:22:38 +0900
Message-ID: <CAJ8ZS2ni-r_k+jgZKcsDts7DiNnZa94g8n6AeOkfNJfi0MfBeQ@xxxxx>

> 山本@千葉です。

>> 下に出ていたパッケージを再インストールした所、残す所
>> self-build-libdvdnav だけになりました。
>
> 現在、libdvdnav は、nonfree カテゴリの self-build-libdvdnav から生成せず、
> plus カテゴリの libdvdnav が利用されるようになっています。
>
> 端末から、libdvdnav libdvdnav-devel をインストールする、つまり、
> $ sudo apt-get update
> $ sudo apt-get install libdvdnav
> を実行すれば、
> 依存関係が解決されませんでしょうか?

既にインストールされていると出ました。

$ rpm -qa|grep libdvdnav
libdvdnav-devel-4.2.0-1vl5
libdvdnav-4.2.0-1vl5

./check-self-build-packages.sh を実行すると、↓の様に出るままです。

libdvdnav を利用するんだけれども、何かのパッケージは
self-build-libdvdnav をチェックしている様です。

-------------------------------------
self-build-libdvdnav: パッケージ self-build-libdvdnav はインストールされていません。
E: no found /usr/share/self-build-libdvdnav/libdvdnav.spec

SUMMARY
W: The following packages may have some errors:
self-build-libdvdnav
-------------------------------------


--
┏━━━━━━━━━━━━━━━━━━━━━━━┓
┃ 村上 智一 ( TomOne ) PARALLEL ACT ┠┐
┃ URI: http://p-act.sakura.ne.jp/ ┃│
┃ E-Mail: tomone(at)p-act.sakura.ne.jp (main) ┃│
┃ E-Mail: mrkmtmkz(at)kch.biglobe.ne.jp (sub) ┃│
┗┯━━━━━━━━━━━━━━━━━━━━━━┛│
└───────────────────────┘
_______________________________________________
vine-users mailing list
vine-users@xxxxx
http://listserv.linux.or.jp/mailman/listinfo/vine-users


投稿者 xml-rpc : 2012年1月 9日 17:16
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/108100
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。