2011年12月23日

[vine-users:081609] Re:Vine6上でSkypeしたい。

あは、そういうことですか。ふぅん、聞いてみないと分からない
ことが多いですね。

2011年12月22日21:15 Hiroshi Suzuki <setter@xxxxx>:

>> 「今すぐダウンロード」のところ
>> にマウスカーソルを置くと、Ubuntu10.4, Debian5, Fedora13,
>> openSUSE11 以降がサポートされているみたいです。上記の

>> 中では、Fedora(2011.12での最新版はFedora16)が近い
>> かな、と思ったので ダウンロードしてインストールをトライしました。
>> その結果、
>>> エラー: 依存性の欠如:
>>> qt>= 4.4 は skype-2.2.0.35-fc10.i586 に必要とされています
>>> qt-x11>= 4.4 は skype-2.2.0.35-fc10.i586 に必要とされています
>> となりました。Synapticパッケージマネージャによると、qt
>> はインストールされているらしいけど、バージョンが古いの
>> かしら。「qt-x11」は無いみたいです。
> skype-static を使ってもだめでしょうか?

サポートされているディストリビューションの列挙の最後にある
「static」と「dynamic」が理解できなかったんですが、skype社
からは、システムにインストールされているダイナミックリンク
のライブラリを利用しない(ダイナミックリンクライブラリを自前
で持っているか、ライブラリをスタティックリンクした)バイナリ
が提供されているんですねぇ。

ふぅん、こんなこと聞かなきゃ分かりませんでした。 _o_ _o/|__


でもって、「static」をクリックしてゲットするか「dynamic」を
クリックしてゲットするか、で上記の2通りのバイナリになるの
かな、と思ったら、どちらも同じファイルで、別名で両方をゲット
してみても、MD5sumは同じでした。で、実行ファイルに「file」
コマンドを叩いてみたら、

$ file skype-2.2.0.35/skype
skype-2.2.0.35/skype: ELF 32-bit LSB executable, Intel 80386, version
1 (SYSV), dynamically linked (uses shared libs), for GNU/Linux 2.6.8,
stripped

でした。どちらでも良いので dynamic のファイルを提供してくれて
いるんでしょう。でも、staticとdynamicとを選ぶ必要はないので、
一つだけ表示してくれれば良いのに、と思いました。

さて、実際に使ってみてのレポートは後ほど…

--
nemoskie@xxxxx
_______________________________________________
vine-users mailing list
vine-users@xxxxx
http://listserv.linux.or.jp/mailman/listinfo/vine-users


投稿者 xml-rpc : 2011年12月23日 18:10
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/107844
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。