2011年12月22日

[vine-users:081605]Vine6上でSkypeしたい。

2005年製造のDell/Inspiron700m で Vine6 を使っています。

VirtualBOX 上に色々なLinuxをインストールしてみましたが
ほとんどのディストリビューションでは、Googleガジェット
が使えなくなってしまったようで、Vine6では使えるので、
嬉しいですね。 (^_^)

ところで、また海外に出かけることになりそうで、そうなる

とSkypeでの電話(出来ればテレビ電話)もしたい、と思っ
ています。

そこで、公式サイ http://www.skype.com/intl/ja/get-skype/on-your-computer/linux/
をアクセスしてみました。「今すぐダウンロード」のところ
にマウスカーソルを置くと、Ubuntu10.4, Debian5, Fedora13,
openSUSE11 以降がサポートされているみたいです。上記の
中では、Fedora(2011.12での最新版はFedora16)が近い
かな、と思ったので http://www.skype.com/intl/ja/get-skype/on-your-computer/linux/
をダウンロードしてインストールをトライしました。

その結果、
> エラー: 依存性の欠如:
> qt >= 4.4 は skype-2.2.0.35-fc10.i586 に必要とされています
> qt-x11 >= 4.4 は skype-2.2.0.35-fc10.i586 に必要とされています
となりました。Synapticパッケージマネージャによると、qt
はインストールされているらしいけど、バージョンが古いの
かしら。「qt-x11」は無いみたいです。

というわけで、Skypeをインストールして使いたいのですが
お知恵を拝借したいので、よろしくお願いします。 _o/|__
_______________________________________________
vine-users mailing list
vine-users@xxxxx
http://listserv.linux.or.jp/mailman/listinfo/vine-users


投稿者 xml-rpc : 2011年12月22日 03:28
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/107840
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。