2011年11月18日

[vine-users:081592] Re:flash のインストールエラー

山本@千葉です。

宇都木さん、フォローをありがとうございます。

2011年11月18日10:57 M_Utsugi <m-utsugi@xxxxx>:
> flash Playerはアドビのサイトから
>
> flash-plugin-11.1.102.55-release.i386.rpm

>
> を取得して rpm コマンドを使用してインストールすれば導入できます

それはそうなのですが、
install-assist-flash-plugin を利用すれば、
Vine Linux の apt-get パッケージ管理下に置かるので、
更新があったときに、apt-get や synaptic から、
自動的に flash-plugin の rpm を取得してインストールまでします。
# 実際は、単に flash-plugin の rpm をインストールするだけではなく、
# * i386 版を x86_64 上で動かすための依存関係の調整、後処理
# (現在は、64bit native 版がリリースされたことにより、基本的な処理は不要になった。)
# * i386 版から x86_64 版への移行処理をしている
# * nspluginwrapper による後処理
# などの調整を行っております。
したがいまして、install-assist-flash-plugin を利用すれば、
flash-plugin の rpm を自分で手動で rpm を
取ってきてインストールしなくて済みます。

flash-plugin を自分で管理されたい場合を除いては、
install-assist-flash-plugin を利用なさったほうが、便利だと思います。
ご検討くださいませ。

--
山本 宗宏 Munehiro "munepi" Yamamoto <munepi@xxxxx>
GPG Key ID: 0xC24B55FD
GPG Key Fingerprint: 61EC 85A8 5F34 5E35 91E8 8AD0 1D28 D5DE C24B 55FD
_______________________________________________
vine-users mailing list
vine-users@xxxxx
http://listserv.linux.or.jp/mailman/listinfo/vine-users


投稿者 xml-rpc : 2011年11月18日 11:18
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/107399
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。