2011年11月 6日

[vine-users:081562] Re: unbound-1.4.12-1vl6 for x86_64

建御雷です。

(2011/11/06 12:00), IWAI, Masaharu wrote:
> 岩井です。
>
> 2011年11月1日16:08 ARAI Shun-ichi<hermes@xxxxx>:
>>  VinePlus/6 にある unbound ですが、x86_64版がまだ 1.4.10-1vl6 のままな
>> のは、何かトラブルでもあったのでしょうか。

>
> いいえ。
> 単に、誰もビルドしていないというだけです。
> メンテナは私ですが、私は手元にVine Linux 6 x86_64の実機がないので、
> unboundのx86_64版はビルドしていません。

Vine6 x86_64 環境にてビルドした unbound を put しました。

unbound-1.4.12-1vl6.x86_64.rpm
unbound-devel-1.4.12-1vl6.x86_64.rpm
unbound-libs-1.4.12-1vl6.x86_64.rpm

また、unbound 以外で x86_64 でビルドされていなかったパッケージのうち、正
常にビルドできたものも put しました。

anjuta-2.32.1.1-2vl6.x86_64.rpm
anjuta-devel-2.32.1.1-2vl6.x86_64.rpm
anjuta-libs-2.32.1.1-2vl6.x86_64.rpm
courier-imap-4.9.3-1vl6.x86_64.rpm
cyrus-imapd-2.2.13p1-9vl6.x86_64.rpm
cyrus-imapd-devel-2.2.13p1-9vl6.x86_64.rpm
cyrus-imapd-murder-2.2.13p1-9vl6.x86_64.rpm
cyrus-imapd-nntp-2.2.13p1-9vl6.x86_64.rpm
cyrus-imapd-utils-2.2.13p1-9vl6.x86_64.rpm
perl-Cyrus-2.2.13p1-9vl6.x86_64.rpm
exempi-2.1.1-1vl6.x86_64.rpm
exempi-devel-2.1.1-1vl6.x86_64.rpm
kaffeine-1.2.2-1vl6.x86_64.rpm
kdevelop-4.2.3-1vl6.x86_64.rpm
kdevelop-devel-4.2.3-1vl6.x86_64.rpm
kdevelop-libs-4.2.3-1vl6.x86_64.rpm
kdevplatform-1.2.3-1vl6.x86_64.rpm
kdevplatform-devel-1.2.3-1vl6.x86_64.rpm
kdevplatform-libs-1.2.3-1vl6.x86_64.rpm
ldns-1.6.10-1vl6.x86_64.rpm
ldns-devel-1.6.10-1vl6.x86_64.rpm
ldns-python-1.6.10-1vl6.x86_64.rpm
libopenraw-0.0.8-1vl6.x86_64.rpm
libopenraw-devel-0.0.8-1vl6.x86_64.rpm
libopenraw-gnome-0.0.8-1vl6.x86_64.rpm
libopenraw-gnome-devel-0.0.8-1vl6.x86_64.rpm
libopenraw-pixbuf-loader-0.0.8-1vl6.x86_64.rpm
phonon-backend-xine-4.4.4-3vl6.x86_64.rpm
tamago-4.0.6-11.egganthy20070606vl6.x86_64.rpm
wesnoth-1.8.6-2vl6.x86_64.rpm
xfce4-battery-plugin-1.0.0-1vl6.x86_64.rpm
xfce4-clipman-plugin-1.1.3-2vl6.x86_64.rpm
xfce4-power-manager-1.0.10-2vl6.x86_64.rpm
xfce4-quicklauncher-plugin-1.9.4-10vl6.x86_64.rpm
xfce4-systemload-plugin-1.0.0-1vl6.x86_64.rpm
xfce4-wavelan-plugin-0.5.6-4vl6.x86_64.rpm
xfce4-weather-plugin-0.7.4-3vl6.x86_64.rpm
xfce4-xkb-plugin-0.5.3.3-7vl6.x86_64.rpm

digikam、 pdisk はビルドできませんでした。
メンテナの方、対応お願いします。

・digikam
 以下の内容が出力され、ビルドに失敗します。

   Processing files: digikam-libs-1.9.0-1vl6.x86_64
   エラー: ファイルが見つかりません:
/home/hogehoge/rpm/BUILDROOT/digikam-1.9.0-1vl6.x86_64/usr/lib64/kde4/plugins/marble/ExternalDraw.so

・pdisk
 以下の内容が出力され、ビルドに失敗します。

   cc -Wall -c -o validate.o validate.c
   make: *** No rule to make target `/usr/lib/libjconv.a', needed by
`pdisk'. Stop.


また、libopenraw-pixbuf-loader-0.0.8-1vl6.x86_64.rpm について、インス
トール時に以下のエラーが出ます。

  gdk-pixbuf-query-loaders-64: コマンドが見つかりません

これもメンテナの方、対応お願いします。
--
□■□
■ Yoji TOYODA (Takemikaduchi)
□ GnuPG Fingerprint = DCAA 7D3F F44E 3F96 63CD B834 52E2 B982 8616 2E6D
_______________________________________________
vine-users mailing list
vine-users@xxxxx
http://listserv.linux.or.jp/mailman/listinfo/vine-users


投稿者 xml-rpc : 2011年11月 6日 18:21
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/107215
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。