2011年10月 2日

[vine-users:081494] Re: DVD再生不可

 赤星です。

> mplayer をインストールしてない or 出来ていないように見えますが・・・。
> すみません、apt に詳しく無いので依存関係がどうなっているのか分かりません。
> apt-cache show smplayer
> で良いのですか? < 詳しい人

$ apt-cache depends smplayer

smplayer-0.6.9-1vl6
先行依存: </bin/sh>
bash-4.2.8-1vl6
依存: </bin/sh>
bash-4.2.8-1vl6
依存: <libQtCore.so.4()(64bit)>
qt4-4.7.2-6vl7
依存: <libQtGui.so.4()(64bit)>
qt4-4.7.2-6vl7
依存: <libQtNetwork.so.4()(64bit)>
qt4-4.7.2-6vl7
依存: <libQtXml.so.4()(64bit)>
qt4-4.7.2-6vl7
依存: <libc.so.6()(64bit)>
glibc-2.11.1-9vl6
依存: <libc.so.6(GLIBC_2.2.5)(64bit)>
glibc-2.11.1-9vl6
依存: <libgcc_s.so.1()(64bit)>
libgcc-4.4.5-7vl7
依存: <libgcc_s.so.1(GCC_3.0)(64bit)>
libgcc-4.4.5-7vl7
依存: <libm.so.6()(64bit)>
glibc-2.11.1-9vl6
依存: <libm.so.6(GLIBC_2.2.5)(64bit)>
glibc-2.11.1-9vl6
依存: <libpthread.so.0()(64bit)>
glibc-2.11.1-9vl6
依存: <libstdc++.so.6()(64bit)>
libstdc++-4.4.5-7vl7
依存: <libstdc++.so.6(GLIBCXX_3.4)(64bit)>
libstdc++-4.4.5-7vl7
依存: <libz.so.1()(64bit)>
zlib-1.2.5-2vl6

 ということで smplayer をインストールしただけでは、mplayer は
インストールされないと思われます。(わざと依存させいてないと
思われますが。)
 mplayer をインストールするには、self-build-mplayer と
self-build-mplayer-codecs などをインストールしてください。


--
Yasumichi Akahoshi
GnuPG fingerprint = 04D4 DB0D 37CB A251 2671 1BAB 2369 F522 E440 9DCF
_______________________________________________
vine-users mailing list
vine-users@xxxxx
http://listserv.linux.or.jp/mailman/listinfo/vine-users


投稿者 xml-rpc : 2011年10月 2日 09:01
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/106691
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。