2011年9月 7日

[vine-users:081388] Re:showmount -e で clnt_create: RPC: Unknown host

自己レスです。

下記件、単に shomount のコマンドの使い方を間違っていただけでした^^;
お騒がせしました。

showmount -e localhost

できちんとリストされていることが確認できました。


On Fri, 2 Sep 2011 10:53:35 +0900
門脇 勇 <q_gateside@xxxxx> さんが云うことにゃ...

> こんにちは、門脇ともうします。
>
> exportfs と showmount について質問です。
>
> 問題の事象は
> showmount -e とやると
> clnt_create: RPC: Unknown host
> と出てきて、エクスポートすべく設定したはずのリストが期待どうおりの表示がされません。
> 何か足りないのでしょうか?
> アドバイスいただけますようよろしくお願いします。
>
> やったこと。
> /etc/exports を編集したあと、exportfs -ra で設定を反映させました。
> exportfs -v で内容を確認すると、下記のように表示され設定がなされていることが
> 確認できました。
> /home/hoge 192.168.6.0/24(rw,wdelay,root_squash,all_squash,no_subtree_check,fsid=0)
>
> 次に showmount -e とやると
> clnt_create: RPC: Unknown host
> 表示がでて、どうもうまくいかないようです。
>
> その他情報としては、
> Vine6 をクリーンインストールしました。(全てを選択してインストール)
> nfs(v3?) を設定して、これは、動作していて、クライアント側(vine5.2)からの
> 接続もできています。
> それで、同じディレクトリ(/home/hoge)をnfsv4 を設定すべく作業を
> 進めていたところ上記状態となりました。
> クライアント側(vine5.2)からは
> mount.nfs4: access denied by server while mounting xpc_host:/home/hoge
> と蹴られてしまいます。
> nfs(古い方?)は問題なくつながります。
> また、ファイヤーウォールははずしています。
>
> ハードは Shuttle社SB16G2 v4 + Celeron D 325 + RAM 512MB + HDD WD 2TB
> です。インストールもスムーズで、とりあえず上記以外は動作しています。
>
> --
>    JQ1QNV 門脇 勇 茨城県土浦市
> q_gateside(at)dc5.so-net.ne.jp (jarl.comも有効)


--
   JQ1QNV 門脇 勇 茨城県土浦市
   JQ1QNV@xxxxx
q_gateside(at)dc5.so-net.ne.jp (jarl.comも有効)
_______________________________________________
vine-users mailing list
vine-users@xxxxx
http://listserv.linux.or.jp/mailman/listinfo/vine-users


投稿者 xml-rpc : 2011年9月 7日 11:05
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/106187
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。