2011年9月 4日

[vine-users:081374] Re:アップグレードインストールは可能?

  こんばんは。かとうです。

On 11/09/04 22:33, Kiyoto Kurosawa wrote:
> apache: 依存: libdb-4.6.so
> mod_ssl: 依存: libcrypto.so.6
> 依存: libssl.so.6
> kernel-module-alsa-driver#1.0.20_2.6.27_52vl5-2vl5: 依存: kernel (= 2.6.27-52vl5)
(snip)

> kernel-module-alsa-driver#1.0.20_2.6.27_71vl5-2vl5: 依存: kernel (= 2.6.27-71vl5)

  以上はVine Linux 6では廃止されていますので以下のコマンドで削除する
 必要があります。apacheを利用していた場合はapache2へ移行してください。

$ sudo rpm -e apache mod_ssl
$ sudo rpm -e --allmatches kernel-module-alsa-driver


> perl-XML-DOM: 衝突: perl-libxml-enno (<= 1.02)
> perl-XML-LibXML: 依存: perl(:MODULE_COMPAT_5.10.0) それをインストールすることができません

  以上はVine Linux 6に適合したパッケージが存在しないため、Vine Linux 6
 との整合性がとれていない状態になっています。不要なものであれば以下のコ
 マンドで削除できます。

$ sudo rpm -e perl-XML-DOM perl-XML-LibXML


  大量の依存関係のエラーが出力されていますが、本当にエラーになるものは
 一部だけで、それらを削除できればapt-get dist-upgradeが正常に終了するよ
 うになります。

--
__________________________________________________
_/_/ Tomohiro "Tomo-p" KATO <tomop@xxxxx>
_/_/ Team Gedoh Network http://www.teamgedoh.net/
_/_/ Key fingerprint = A6D8 3981 3575 9F00 EFC3 9C2B F03A 5383 9287 74D9
_______________________________________________
vine-users mailing list
vine-users@xxxxx
http://listserv.linux.or.jp/mailman/listinfo/vine-users


投稿者 xml-rpc : 2011年9月 4日 23:36
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/106171
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。