2011年9月 4日

[vine-users:081371] Re:アップグレードインストールは可能?

黒沢です。
よろしくお願いします。

On Sun, 04 Sep 2011 22:19:39 +0900
in //[vine-users:081370] Re: アップグレードインストールは可能?//
"Tomohiro 'Tomo-p' KATO" <tomop@xxxxx> wrote:

>   こんばんは。かとうです。

>
>   以下のコマンドを実行してみてください。エラーになる場合は実行結果を
>  お知らせください。
>
> $ sudo apt-get -f dist-upgrade

$ sudo apt-get -f dist-upgrade
パッケージリストを読みこんでいます... 完了
依存情報ツリーを作成しています... 完了
依存関係を解決しています... 失敗しました。
以下のパッケージは解決できない依存関係を持っています:
apache: 依存: libdb-4.6.so
atk-devel: 依存: atk (= 1.26.0)
cairo-devel: 依存: cairo (= 1.8.8)
courier-imap: 依存: libcrypto.so.6
依存: libssl.so.6
cyrus-sasl-devel: 依存: cyrus-sasl (= 2.1.23-4vl5)
db4-devel: 依存: db4 (= 4.6.21-6vl5)
elfutils-libelf: 衝突: elfutils-libelf-devel (< 0.152-2vl6)
elfutils-libelf-devel: 依存: elfutils-libelf-i386 (= 0.135-2vl5)
fontconfig-devel: 依存: fontconfig (= 2.7.1-3vl5)
freetype2-demos: 依存: freetype2 (= 2.3.9-11vl5)
freetype2-devel: 依存: freetype2 (= 2.3.9-11vl5)
glib2-devel: 依存: glib2 (= 2.20.4)
gnome-python-gnomeprint: 依存: gnome-python-desktop (= 2.26.0-1vl5)
gtk2-devel: 依存: gtk2 (= 2.16.5)
kernel-module-alsa-driver#1.0.20_2.6.27_52vl5-2vl5: 依存: kernel (= 2.6.27-52vl5)
先行依存: kernel (= 2.6.27-52vl5)
kernel-module-alsa-driver#1.0.20_2.6.27_57vl5-2vl5: 依存: kernel (= 2.6.27-57vl5)
先行依存: kernel (= 2.6.27-57vl5)
kernel-module-alsa-driver#1.0.20_2.6.27_59vl5-2vl5: 依存: kernel (= 2.6.27-59vl5)
先行依存: kernel (= 2.6.27-59vl5)
kernel-module-alsa-driver#1.0.20_2.6.27_65vl5-2vl5: 依存: kernel (= 2.6.27-65vl5)
先行依存: kernel (= 2.6.27-65vl5)
kernel-module-alsa-driver#1.0.20_2.6.27_67vl5-2vl5: 依存: kernel (= 2.6.27-67vl5)
先行依存: kernel (= 2.6.27-67vl5)
kernel-module-alsa-driver#1.0.20_2.6.27_71vl5-2vl5: 依存: kernel (= 2.6.27-71vl5)
先行依存: kernel (= 2.6.27-71vl5)
libICE-devel: 依存: libICE (= 1.0.5-2vl5)
libSM-devel: 依存: libSM (= 1.1.0-2vl5)
libX11-devel: 依存: libX11 (= 1.2.2-1vl5)
libXau-devel: 依存: libXau (= 1.0.4-2vl5)
libXaw-devel: 依存: libXaw (= 1.0.6-1vl5)
libXcomposite-devel: 依存: libXcomposite (= 0.4.0-2vl5)
libXcursor-devel: 依存: libXcursor (= 1.1.9-3vl5)
libXdamage-devel: 依存: libXdamage (= 1.1.1-3vl5)
libXdmcp-devel: 依存: libXdmcp (= 1.0.2-3vl5)
libXext-devel: 依存: libXext (= 1.0.4-2vl5)
libXfixes-devel: 依存: libXfixes (= 4.0.3-3vl5)
libXfont-devel: 依存: libXfont (= 1.3.4-1vl5)
libXfontcache-devel: 依存: libXfontcache (= 1.0.4-2vl5)
libXft-devel: 依存: libXft (= 2.1.13-2vl5)
libXi-devel: 依存: libXi (= 1.2.1-2vl5)
libXinerama-devel: 依存: libXinerama (= 1.0.3-2vl5)
libXmu-devel: 依存: libXmu (= 1.0.4-2vl5)
libXp-devel: 依存: libXp (= 1.0.0-3vl5)
libXpm-devel: 依存: libXpm (= 3.5.7-2vl5)
libXrandr-devel: 依存: libXrandr (= 1.3.0-2vl5)
libXrender-devel: 依存: libXrender (= 0.9.4-3vl5)
libXres-devel: 依存: libXres (= 1.0.3-2vl5)
libXt-devel: 依存: libXt (= 1.0.5-2vl5)
libXtst-devel: 依存: libXtst (= 1.0.3-3vl5)
libXv-devel: 依存: libXv (= 1.0.4-2vl5)
libXvMC-devel: 依存: libXvMC (= 1.0.4-2vl5)
libfontenc-devel: 依存: libfontenc (= 1.0.4-2vl5)
libpng-devel: 依存: libpng (= 2:1.2.44-1vl5)
libstdc++2_10: 廃止: libstdc++
libxcb-devel: 依存: libxcb (= 1.2-2vl5)
libxkbfile-devel: 依存: libxkbfile (= 1.0.5-2vl5)
mesa-libGL-devel: 依存: mesa-libGL (= 7.4.1-2vl5)
mod_ssl: 依存: libcrypto.so.6
依存: libssl.so.6
net-snmp-devel: 依存: net-snmp (= 5.4.2.1)
依存: libcrypto.so.6
依存: librpm-4.4.so それをインストールすることができません
依存: librpmio-4.4.so それをインストールすることができません
net-snmp-perl: 依存: net-snmp (= 5.4.2.1)
net-snmp-utils: 依存: net-snmp (= 5.4.2.1)
依存: libcrypto.so.6
openssl-devel: 依存: openssl (= 0.9.8r-1vl5)
openssl-perl: 依存: openssl (= 0.9.8r-1vl5)
pango-devel: 依存: pango (= 1.24.5)
perl-XML-DOM: 衝突: perl-libxml-enno (<= 1.02)
perl-XML-LibXML: 依存: perl(:MODULE_COMPAT_5.10.0) それをインストールすることができません
php5: 依存: libcrypto.so.6
依存: libssl.so.6
pixman-devel: 依存: pixman (= 0.15.18-1vl5)
popt-devel: 依存: popt (= 1.14-3vl5)
scim-bridge-qt4: 依存: qt4 (= 4.6.1)
tsclient: 依存: libgnome-desktop-2.so.11 それをインストールすることができません
依存: libnm_glib.so.0 それをインストールすることができません
vim-huge: 依存: vim-common (= 7.2.446)
依存: /usr/lib/perl5/5.10.0/i386-linux-thread-multi それをインストールすることができません
zlib-devel: 依存: zlib (= 1.2.3-4vl5)
E: *エラー* pkgProblemResolver::Resolve は停止しました。おそらくホールドされたパッケージが原因でしょう。
E: 依存関係を解決することができません

--
黒沢 清人 Kiyoto Kurosawa <kiyotok@xxxxx>
http://soba-ya.co.jp/kiyotok/
有限会社やなぎや Yanagiya Co.,Ltd. <info@xxxxx>
http://soba-ya.co.jp/
パソボラ秩父
http://www.chichibu.psv.org/

_______________________________________________
vine-users mailing list
vine-users@xxxxx
http://listserv.linux.or.jp/mailman/listinfo/vine-users


投稿者 xml-rpc : 2011年9月 4日 22:33
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/106167
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。