2011年9月 4日

[vine-users:081369] Re:アップグレードインストールは可能?

黒沢です。

うちでももう一台、5.2 から 6.0 にアップグレードしたら、かわむらさんと全
く同じになりました。
一応起動するのですが、vi などがエラーが出ています。

たとえば
# apt-get --fix-broken install

とか打つと
zlib-devel: 依存: zlib (= 1.2.3-4vl5)
とか出るので
# rpm -q zlib-devel
zlib-devel-1.2.3-4vl5.i386
# rpm -q zlib
zlib-1.2.5-2vl6.i686
とバージョンが違っています。

# apt-get --fix-broken install
でもダメですから、どうやったら解決できるのでしょう?
設定ファイル等をバックアップして、新規インストールするしかないのでしょう
か?


On Sun, 4 Sep 2011 15:13:15 +0900
in //[vine-users:081367] Re: Re: アップグレードインストールは可能?//
"Masaki Kawamura" <kawamura@xxxxx> wrote:

> かわむらです。
>
> とりあえず、もう1台でやってみました。DVDでのインストールは完了し、一応、起
> 動しました。
> ただ、不幸なことに、updates.vinelinux.org がダウンしているようで、apt-getで
> 最終のパッケージ更新ができていません。
> そのせいか、まだ、Xは起動していないし、viなどもエラーがでています。
> サイトが動き出したら、更新してみます。
>
> また、jaistやringに切り替えて、やってupdateしたのですが、パッケージの依存性
> は解決しませんでした。self-build系はやり直さないとダメでしょうね。
>
> # apt-get --fix-broken install
> パッケージリストを読みこんでいます... 完了
> 依存情報ツリーを作成しています... 完了
> 依存関係を解決しています... 失敗しました。
> 以下のパッケージは解決できない依存関係を持っています:
--snip--
> zlib-devel: 依存: zlib (= 1.2.3-4vl5)
> E: *エラー* pkgProblemResolver::Resolve は停止しました。おそらくホールドさ
> れたパッケージが原因でしょう。
> E: 依存関係を解決することができません


--
黒沢 清人 Kiyoto Kurosawa <kiyotok@xxxxx>
http://soba-ya.co.jp/kiyotok/
有限会社やなぎや Yanagiya Co.,Ltd. <info@xxxxx>
http://soba-ya.co.jp/
パソボラ秩父
http://www.chichibu.psv.org/

_______________________________________________
vine-users mailing list
vine-users@xxxxx
http://listserv.linux.or.jp/mailman/listinfo/vine-users


投稿者 xml-rpc : 2011年9月 4日 21:50
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/106165
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。