2011年9月 4日

[vine-users:081367] Re: Re: アップグレードインストールは可能?

かわむらです。

とりあえず、もう1台でやってみました。DVDでのインストールは完了し、一応、起
動しました。
ただ、不幸なことに、updates.vinelinux.org がダウンしているようで、apt-getで
最終のパッケージ更新ができていません。
そのせいか、まだ、Xは起動していないし、viなどもエラーがでています。
サイトが動き出したら、更新してみます。


また、jaistやringに切り替えて、やってupdateしたのですが、パッケージの依存性
は解決しませんでした。self-build系はやり直さないとダメでしょうね。

# apt-get --fix-broken install
パッケージリストを読みこんでいます... 完了
依存情報ツリーを作成しています... 完了
依存関係を解決しています... 失敗しました。
以下のパッケージは解決できない依存関係を持っています:
audacious-plugins: 依存: libcdio.so.7 それをインストールすることができませ

audiofile-devel: 依存: audiofile (= 0.2.6)
avahi-devel: 依存: avahi (= 0.6.24)
bogofilter: 依存: libdb-4.6.so
brasero-nautilus: 依存: libbrasero-media.so.0 それをインストールすることが
できません
cmake: 依存: libcrypto.so.6
依存: libssl.so.6
dbus-devel: 依存: dbus (= 1.2.14-2vl5)
dbus-glib-devel: 依存: dbus-glib (= 0.80-2vl5)
encfs: 依存: libssl.so.6
evince-dvi: 依存: evince (= 2.26.2-1vl5)
依存: libevdocument.so.1 それをインストールすることができません
依存: libkpathsea.so.4 それをインストールすることができません
evolution: 依存: libcamel-1.2.so.14 それをインストールすることができません
依存: libcamel-provider-1.2.so.14 それをインストールすることが
できません
依存: libebook-1.2.so.9 それをインストールすることができません
依存: libecal-1.2.so.7 それをインストールすることができません
依存: libedataserver-1.2.so.11 それをインストールすることができ
ません
依存: libedataserverui-1.2.so.8 それをインストールすることがで
きません
依存: libexchange-storage-1.2.so.3 それをインストールすることが
できません
依存: libgdata-1.2.so.1 それをインストールすることができません
依存: libgdata-google-1.2.so.1 それをインストールすることができ
ません
evolution-bogofilter: 依存: libcamel-1.2.so.14 それをインストールすること
ができません
依存: libebook-1.2.so.9 それをインストールすることが
できません
依存: libedataserver-1.2.so.11 それをインストールす
ることができません
依存: libedataserverui-1.2.so.8 それをインストールす
ることができません
fontconfig-devel: 依存: fontconfig (= 2.7.1-3vl5)
freetype2-demos: 依存: freetype2 (= 2.3.9-11vl5)
freetype2-devel: 依存: freetype2 (= 2.3.9-11vl5)
fuse-devel: 依存: fuse (= 2.7.4-3vl5)
giflib-devel: 依存: giflib (= 4.1.6-2vl5)
git: 依存: libcrypto.so.6
依存: libssl.so.6
glib2-devel: 依存: glib2 (= 2.20.4)
gnome-keyring-devel: 依存: gnome-keyring (= 2.26.3-2vl5)
gnome-python-gnomeprint: 依存: gnome-python-desktop (= 2.26.0-1vl5)
gnutls-devel: 依存: gnutls (= 2.8.5-1vl5)
gpac-libs: 依存: libcrypto.so.6
依存: libssl.so.6
gstreamer-devel: 依存: gstreamer (= 0.10.24-1vl5)
gstreamer-plugins-base-devel: 依存: gstreamer-plugins-base (= 0.10.24-1vl5)
gstreamer-plugins-good-aa: 依存: gstreamer-plugins-good (= 0.10.15-2vl5)
gstreamer-plugins-good-dv: 依存: gstreamer-plugins-good (= 0.10.15-2vl5)
gstreamer-plugins-good-flac: 依存: gstreamer-plugins-good (= 0.10.15-2vl5)
gstreamer-plugins-good-raw1394: 依存: gstreamer-plugins-good (= 0.10.15-2v
l5)
gstreamer-plugins-good-speex: 依存: gstreamer-plugins-good (= 0.10.15-2vl5)
hal-devel: 依存: hal (= 0.5.12-2.rc1vl5)
ibus-anthy: 依存: libpython2.5.so.1.0 それをインストールすることができませ

jasper: 依存: jasper-libs (= 1.900.1-7vl5)
jasper-devel: 依存: jasper-libs (= 1.900.1-7vl5)
libICE-devel: 依存: libICE (= 1.0.5-2vl5)
libIDL-devel: 依存: libIDL (= 0.8.13-2vl5)
libSM-devel: 依存: libSM (= 1.1.0-2vl5)
libX11-devel: 依存: libX11 (= 1.2.2-1vl5)
libXScrnSaver-devel: 依存: libXScrnSaver (= 1.1.3-2vl5)
libXau-devel: 依存: libXau (= 1.0.4-2vl5)
libXaw-devel: 依存: libXaw (= 1.0.6-1vl5)
libXcomposite-devel: 依存: libXcomposite (= 0.4.0-2vl5)
libXcursor-devel: 依存: libXcursor (= 1.1.9-3vl5)
libXdamage-devel: 依存: libXdamage (= 1.1.1-3vl5)
libXdmcp-devel: 依存: libXdmcp (= 1.0.2-3vl5)
libXext-devel: 依存: libXext (= 1.0.4-2vl5)
libXfixes-devel: 依存: libXfixes (= 4.0.3-3vl5)
libXfont-devel: 依存: libXfont (= 1.3.4-1vl5)
libXfontcache-devel: 依存: libXfontcache (= 1.0.4-2vl5)
libXft-devel: 依存: libXft (= 2.1.13-2vl5)
libXi-devel: 依存: libXi (= 1.2.1-2vl5)
libXinerama-devel: 依存: libXinerama (= 1.0.3-2vl5)
libXmu-devel: 依存: libXmu (= 1.0.4-2vl5)
libXp-devel: 依存: libXp (= 1.0.0-3vl5)
libXpm-devel: 依存: libXpm (= 3.5.7-2vl5)
libXrandr-devel: 依存: libXrandr (= 1.3.0-2vl5)
libXrender-devel: 依存: libXrender (= 0.9.4-3vl5)
libXres-devel: 依存: libXres (= 1.0.3-2vl5)
libXt-devel: 依存: libXt (= 1.0.5-2vl5)
libXtst-devel: 依存: libXtst (= 1.0.3-3vl5)
libXv-devel: 依存: libXv (= 1.0.4-2vl5)
libXvMC-devel: 依存: libXvMC (= 1.0.4-2vl5)
libXxf86dga-devel: 依存: libXxf86dga (= 1.0.2-2vl5)
libXxf86vm-devel: 依存: libXxf86vm (= 1.0.2-2vl5)
libart_lgpl-devel: 依存: libart_lgpl (= 2.3.20)
libavc1394-devel: 依存: libavc1394 (= 0.5.3-1vl5)
libboost-regex: 依存: libicudata.so.40 それをインストールすることができま
せん
依存: libicui18n.so.40 それをインストールすることができま
せん
依存: libicuuc.so.40 それをインストールすることができません
libcddb-devel: 依存: libcddb (= 1.3.2-5vl5)
libcdio-devel: 依存: libcdio (= 0.80-1vl5)
libdv-devel: 依存: libdv (= 1.0.0-2vl5)
libexif-devel: 依存: libexif (= 0.6.17)
libfontenc-devel: 依存: libfontenc (= 1.0.4-2vl5)
libfprint: 依存: libMagickCore.so.2 それをインストールすることができません
依存: libcrypto.so.6
libgcrypt-devel: 依存: libgcrypt (= 1.4.3-3vl5)
libgpg-error-devel: 依存: libgpg-error (= 1.6-3vl5)
libjingle: 依存: libssl.so.6
libjpeg-devel: 依存: libjpeg (= 6b-39vl5)
libmtp-devel: 依存: libmtp (= 0.3.7-1vl5)
libogg-devel: 依存: libogg (= 1.1.3-3vl5)
libpng-devel: 依存: libpng (= 2:1.2.44-1vl5)
libproxy-devel: 依存: libproxy (= 0.2.3-3vl5)
libraw1394-devel: 依存: libraw1394 (= 1.2.1-1vl5)
libsmbclient-devel: 依存: libsmbclient (= 3.3.10-15vl5)
libsndfile-devel: 依存: libsndfile (= 1.0.20-1vl5)
libstdc++2_10: 廃止: libstdc++
libtheora-devel: 依存: libtheora (= 1.0)
libtiff-devel: 依存: libtiff (= 3.8.2)
libtool-ltdl-devel: 依存: libtool-ltdl (= 2.2.6a-3vl5)
libv4l-devel: 依存: libv4l (= 0.4.2-1vl5)
libvorbis-devel: 依存: libvorbis (= 1:1.2.0-10vl5)
libxcb-devel: 依存: libxcb (= 1.2-2vl5)
libxkbfile-devel: 依存: libxkbfile (= 1.0.5-2vl5)
libxml2-devel: 依存: libxml2 (= 2.6.32-5vl5)
libxslt-devel: 依存: libxslt (= 1.1.23-3vl5)
lua-devel: 依存: lua (= 5.1.2-1vl5)
lzo-devel: 依存: lzo (= 2.03-2vl5)
mesa-libGL-devel: 依存: mesa-libGL (= 7.4.1-2vl5)
mesa-libGLU-devel: 依存: mesa-libGLU (= 7.4.1-2vl5)
namazu_VineDocsdb: 依存: Vine-manual (>= 4.1) それをインストールすることが
できません
nautilus-devel: 依存: nautilus (= 2.26.3-1vl5)
openjpeg-devel: 依存: openjpeg (= 1.2-1vl5)
openldap-clients: 先行依存: openldap (= 2.4.16-5vl5)
依存: libcrypto.so.6
依存: libssl.so.6
openldap-servers: 先行依存: openldap (= 2.4.16-5vl5)
依存: libcrypto.so.6
依存: libdb-4.6.so
依存: libssl.so.6
openslp: 依存: libcrypto.so.6
openssl-devel: 依存: openssl (= 0.9.8r-1vl5)
pcre-devel: 依存: pcre (= 7.9-2vl5)
perl-Git: 依存: perl(:MODULE_COMPAT_5.10.0) それをインストールすることがで
きません
php5: 依存: libcrypto.so.6
依存: libssl.so.6
php5-apache2: 依存: libcrypto.so.6
依存: libssl.so.6
pulseaudio-libs-zeroconf: 依存: libpulsecommon-0.9.15.so それをインストー
ルすることができません
python-pyxml: 依存: libpython2.5.so.1.0 それをインストールすることができま
せん
self-build-ffmpeg: 先行依存: bzip2-devel
先行依存: SDL-devel
self-build-gpac: 先行依存: SDL-devel
先行依存: librsvg2-devel (>= 2.5.0)
先行依存: freeglut-devel
先行依存: pulseaudio-libs-devel
self-build-gstreamer-plugins-bad: 先行依存: SDL-devel
先行依存: bzip2-devel
先行依存: neon-devel
self-build-gstreamer-plugins-ffmpeg: 先行依存: bzip2-devel
self-build-libmpeg2: 先行依存: SDL-devel
self-build-libquicktime: 先行依存: gtk2-devel
先行依存: alsa-lib-devel
self-build-mplayer: 先行依存: SDL-devel
先行依存: alsa-lib-devel
先行依存: esound-devel それをインストールすることがで
きません
先行依存: gtk2-devel
先行依存: pulseaudio-lib-devel
self-build-nautilus-dropbox: 先行依存: libnotify-devel (>= 0.4.4)
self-build-vlc: 先行依存: alsa-lib-devel
先行依存: gnome-vfs2-devel
先行依存: libnotify-devel
先行依存: librsvg2-devel (>= 2.9.0)
先行依存: pulseaudio-libs-devel (>= 0.9.8)
先行依存: qt4-devel (>= 4.5.2)
先行依存: SDL_image-devel
slang-devel: 依存: slang (= 2.1.4-3vl5)
speex-devel: 依存: speex (= 1.2-0.rc1.2vl5)
taglib-devel: 依存: taglib (= 1.5-1vl5)
task-gnome: 依存: totem-gstreamer (>= 2.26.1) それをインストールすることが
できません
tsclient: 依存: libgnome-desktop-2.so.11 それをインストールすることができ
ません
依存: libnm_glib.so.0 それをインストールすることができません
vim: 依存: vim-common (= 7.2.446)
vlc: 依存: libproxy.so.0 それをインストールすることができません
xine-lib: 依存: libMagickCore.so.2 それをインストールすることができません
依存: libMagickWand.so.2 それをインストールすることができません
xorg-x11-server-Xephyr: 依存: libcrypto.so.6
依存: libssl.so.6
xorg-x11-server-Xvfb: 依存: libcrypto.so.6
依存: libssl.so.6
zlib-devel: 依存: zlib (= 1.2.3-4vl5)
E: *エラー* pkgProblemResolver::Resolve は停止しました。おそらくホールドさ
れたパッケージが原因でしょう。
E: 依存関係を解決することができません


_______________________________________________
vine-users mailing list
vine-users@xxxxx
http://listserv.linux.or.jp/mailman/listinfo/vine-users


投稿者 xml-rpc : 2011年9月 4日 15:13
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/106163
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。