2011年8月10日

[vine-users:081237] Re:Vine-6.0:Vine-5.2からのアップグレードでのトラブル

Irie です。

On Wed, 10 Aug 2011 18:10:31 +0900
Yasumichi Akahoshi <yasumichi@xxxxx> wrote:

>  赤星です。
>
> > ・再起動後, 次の作業でエラーがで手先へ進めません。

> > # apt-get update
> > # apt-get -f install
> > 準備中 ############################## [100%]
> > ファイル /usr/share/pygobject/xsl/devhelp.xsl (パッケージ pygobject-devel-2.28.4-1vl6.i686 から) は、パッケージ pygobject-doc-2.16.1-1vl5.i386 からのファイルと競合しています。
>
> # apt-get remove pygobject-doc
>
> としてから、やり直しても問題がありますか?

はい。
# apt-get remove pygobject-doc では、多数の依存関係のエラーがでて,最終的に,
E: 未解決の依存情報です。'apt-get --fix-broken install' を実行してみてください(又は解決パッケージを明示してください)。

となってしまいます。


--
Irie Yuji <hr9y-ire@xxxxx>
_______________________________________________
vine-users mailing list
vine-users@xxxxx
http://listserv.linux.or.jp/mailman/listinfo/vine-users


投稿者 xml-rpc : 2011年8月10日 21:10
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/105655
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。