2011年7月30日

[vine-users:081210] Re: Vine Linux 6RC2 is now available for testing

自己レスです。
環境をVine6RC2のCD版からDVD版に変更しました。
ビデオカードはオンボードの nVidia 7050PV です。

以前ダウンロードしておいた、NVIDIA-Linux-x86-270.41.19.run で試してみました。
#sh NVIDIA-Linux-x86-270.41.19.run
として、ライセンスに同意。
すると、

「現在 nouveau ドライバを使ってるけど、nVidia謹製のドライバとは両立できないから nouveau を使えないようにしてね。nouveau を使えないように /etc/modprobe.d 内に nvidia-installer-disable-nouveau.conf 作ったので再起動してね。再起動しても nouveau ドライバが生きているならシステムがそうなってるからディストリビューションの作成元に nouveau を使えなくする方法聞いてみてね。」
という警告が出てインストールできませんでした。
nouveau単独では依存関係で削除できないようです。
ビデオドライバ指定はどこに設定ファイルがあるのか教えていただけませんか?(エンドユーザーの私には荷が重いかもしれませんが。)
Vine6.0を使うなら最悪ビデオカード追加しないとだめかも、ですね。
_______________________________________________
vine-users mailing list
vine-users@xxxxx
http://listserv.linux.or.jp/mailman/listinfo/vine-users


投稿者 xml-rpc : 2011年7月30日 23:28
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/105423
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。