2011年7月30日

[vine-users:081209] Re:[6.0β4] 印刷と dvips

梶原と申します。


以前メールでご報告した印刷の問題は、rc2 をインストールした段階
で解消いたしました。 cups のドライバを用いて、 evince, acroread
などで pdf ファイルを HL5350 で問題なく印刷できる状態になりま
したので、ご報告します。原因などを調べる実力はないのですが、
6.0に移行するためのすべての問題が解決して喜んでおります。

dvips の件も含め、 お騒がせして申しわけありませんでした。

> 梶原と申します。
>
>
> Vine Linux は 2.0 の時代からお世話になっています。メーリングリスト
> も以前から読ませていただいていました。
>
> Vine 6.0のβが出たときから手元の PC にインストールして試用させて
> いただいています。一旦β1を入れましたが、今はβ4になっています。
> どちらも、64ビット版です。
>
> ibus-Mozc の変換は快適であり、Vine 5.2 のときに emacs で大量の
> 数式を含んだファイルの編集が遅くなる問題が(私のところでは)あった
> のですが、その問題も解消されています。他のノートPCを含む数台の PC に
> もインストールしてみましたが、概ねうまく入りました。1台だけブートし
> なくなったマシンがあり、こちらは rc1 以降で試す予定です。
>
> ただし、手元のPC上で2つの問題があり、少し困っています。問題の回避は
> できているのですが、とりあえずご報告します。
>
> なお、手元のPC は業者組み立てPCで次のような仕様です。
>
> CPU: Core i7 950 3.06GH, Motherbord: P6T SE, メモリ: 12GB, グラフィック
> ス: Radeon HD4850, イーサネット: Readtek RTL8169チップ
>
> 1. Brother HL5350DL の Linux 用プリンタドライバが、Vine 5.2 上の CUPSで
>  動作していたのが動かなくなりました。Oki C5900 はCUPS上で印刷できていま
>  す。別のPCでは、Brother HL5280の Linux 用プリンタドライバが CUPS では
> 動かないのですが、LPRng では動くので、CUPS の為の wrapper が新しい
> CUPSと相性が悪いのかもしれません。ただし、HL5280の CUPS ドライバは、
>  ほぼ同時期の Ubuntu 11.05の CUPS では印刷可能なので不思議です。
>
> 2. dvips で日本語の dvi ファイルを処理すると、
>
> This is dvips(k) 5.98 Copyright 2009 Radical Eye Software
> (www.radicaleye.com)
> ' TeX output 2011.06.02:1518' -> ls7.ps
> dvips: ! Bad VF file jisg.vf: character code out of range
>
> となって、PS ファイルを作れません。印刷は dvipdfmx を経由して evince で
> 行なっているので通常支障はないのですが、気になっています。
>
>

_______________________________________________
vine-users mailing list
vine-users@xxxxx
http://listserv.linux.or.jp/mailman/listinfo/vine-users


投稿者 xml-rpc : 2011年7月30日 14:12
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/105421
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。