2011年7月22日

[vine-users:081190]aptのHold機能 (Re: Re: LibreOfficeとJavaの関係)

岩井です。

2011年7月13日11:54 Hidehiro Tajiri <tajiri.h@xxxxx>:
> もちろんVineのAPTリポジトリーの1.6.0_22パッケージが最善でしょうけど、のべつ幕
> なしにアップデートを促されるので煩わしくて小生は使用していません。

holdしとけば問題ないですね。

例えば、私はVine5でself-buildなものがupgradeされるのは面倒なので
次のような感じにしています。
# install-assistもまとめてholdしてます。

-------------
$ cat /etc/apt/apt.conf.d/hold.conf
RPM
{
Hold { "install-assist-*"; "self-build-*"; };
};
$
-------------

これで、《のべつ幕なしにアップデートを促される》ことはありません。

--
いわい
_______________________________________________
vine-users mailing list
vine-users@xxxxx
http://listserv.linux.or.jp/mailman/listinfo/vine-users


投稿者 xml-rpc : 2011年7月22日 01:38
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/105401
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。