2009年12月29日

[vine-users:079901] Re: Atomプロセッサのサポートについて

ハラダです。

(2009年12月29日 20:55), HARADA Kazutaka wrote:
> すいません。
> 手元で確認しようとしてたんですが間に合いませんでした。

ということで手元の ASRock ION 330 の結果です。

1. p4-clockmod (cpuspeed) → OK、問題なく作動しました
2. coretemp → OK、sensors で温度取得可能でした
3. i2c-nforce2 → NG、温度は取れませんでした

3. については [vine-users:079897] で井上さんが書かれた
ように、module にオプションを付けてロードしてみたものの、
全て 0℃ でした。

そもそも、

# /sbin/modprobe lm90 force_lm86=0,0x4c
# dmesg
--(snip)--
i2c /dev entries driver
lm90 0-004c: Register 0x3 read failed (-5)
lm90 0-004c: Initialization failed!

となってしまい、どうやらチップが違うようです。

また、

# i2cdetect -l
i2c-0 smbus SMBus nForce2 adapter at 4d00 SMBus adapter
i2c-1 smbus SMBus nForce2 adapter at 4e00 SMBus adapter
i2c-2 i2c NVIDIA i2c adapter I2C adapter
i2c-3 i2c NVIDIA i2c adapter I2C adapter
i2c-4 i2c NVIDIA i2c adapter I2C adapter

は Zotac と一緒の結果のようなのですが、

# i2cdetect 0
WARNING! This program can confuse your I2C bus, cause data loss and worse!
I will probe file /dev/i2c-0.
I will probe address range 0x03-0x77.
Continue? [Y/n] y
0 1 2 3 4 5 6 7 8 9 a b c d e f
00: -- -- -- -- -- 08 -- -- -- -- -- -- --
10: -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
20: -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
30: -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
40: -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
50: 50 51 52 53 54 55 56 57 -- -- -- -- -- -- -- --
60: -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
70: -- -- -- -- -- -- -- --

となっており、
http://www.spinics.net/lists/lm-sensors/msg27349.html
にある結果と異なっていることから、現状では温度は取れ
なさそうでした。

--
--------------------------------------
Kazutaka HARADA
e-mail:kazutaka@xxxxx
--------------------------------------


投稿者 xml-rpc : 2009年12月29日 23:10
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/91857
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。