2009年12月17日

[vine-users:079835] proposed-updates: gnome-utils-2.26.0-5vl5 テストのお願い

 赤星です。以下のパッケージをproposed-updateにputしました。

gnome-utils-2.26.0-5vl5.src.rpm
gnome-utils-2.26.0-5vl5.i386.rpm
gnome-utils-2.26.0-5vl5.x86_64.rpm
gnome-screenshot-2.26.0-5vl5.i386.rpm
gnome-screenshot-2.26.0-5vl5.x86_64.rpm

ログ・ビューア(gnome-system-log) 強制終了
http://bts.vinelinux.org/guest.cgi?action=view_report&id=853&project=VineLinux

で提供頂いたパッチの適用です。Vine Linux 5.0環境を利用できる方でテストにご協
力頂ける方は、現状で上記バグが再現するのを確認の上、以下の手順等でテスト頂き、
結果をMLに返信ください。

1 アプリケーション=>システムツール=>ログビューアを実行し、現状でのバグの再現
を確認(空のファイルをクリック)

2 今回配布のパッケージをインストール(下記は、apt-getを使用した例)

# apt-get install apt-sourcelist-proposed-updates
# apt-get update
# apt-get install gnome-utils

3 インストール完了後、1の手順を再度実行し、ログビューアが強制終了しない事を
確認

 今回のテスト内容以外にもおかしな所があれば、返信内容に含めてください。
 なお、以降、今回配布した以外のproposed-update(アップデートの提案)パッケー
ジをインストールしたくない場合は、
/etc/apt/sources.list.d/proposed-updates.listを編集して無効にした後、
apt-get updateを実行してください。

参考:
リリース済みバージョンのメンテナンス(素案)
http://trac.vinelinux.org/wiki/maintenance

--
Yasumichi Akahoshi
GnuPG fingerprint = A947 88E9 351F 8FE2 02D6 BC99 79C5 20FF 0A63 FAFA


投稿者 xml-rpc : 2009年12月17日 02:16
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/91494
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。