2009年11月25日

[vine-users:079789] VineLinux5でgtk+−develをインストールしたいのですが。。。

皆様 大変お久しぶりでございます。

(今年の8月で61才になってしまった...HiHi)アマチュア無線家のyasで
ございます。

VineLinux5のgtk+-develをインストールしようとしているのですが、
下記の状況に陥って、堂々巡りで,インストールができなくて困っております。

(1) VinePlus/5/i386/RPMS.plusよりダウンロードしたgtk+-develを
rpm -i gtk+-devel-1.2.10-2vl5.i386.rpm をすると、以下等が必要と出て、
インストールできません.        
libX11-devel                             
      
(2) Vine-5.0/i386/Vine/RPMS.mainよりダウンロードしたlibX11-develを
rpm -i libX11-devel-1.2.2-1vl5.i386.rpmをすると、以下が必要と出て、
インストールできません.       
xorg-x11-proto-devel
(3) Vine-5.0/i386/Vine/RPMS.mainよりダウンロードしたxorg-x11-proto-develを
rpm -i xorg-x11-proto-devel-7.4-9vl5.noarch.rpmすると、以下が必要と出て、
インストールできません。
mesa-libGL-devel                           
      
(4) Vine-5.0/i386/Vine/RPMS.mainよりダウンロードしたmesa-libGL-develを
rpm -i mesa-libGL-devel-7.4.1-2vl5.i386.rpmすると、以下が必要と出て、
インストールできません。
libX11-devel                                   
●●●上記(2)〜(4)が堂々巡りなので,結局gtk+-develのインストールができなくて
困っております。
 どなたかなにかヒントがございましたら、何卒御指導の程をお願い申し上げます.


投稿者 xml-rpc : 2009年11月25日 20:02
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/90852
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。