2009年11月15日

[vine-users:079777] kvm のインストールができません

おかもと@G です。

$ uname -a
Linux localhost.localdomain 2.6.27-46vl5 #1 SMP Wed Oct 7 08:52:42 JST 2009 x86_64 x86_64 x86_64 GNU/Linux
環境のVine 5を使っています。

さて、qemu を導入したついでに、kvm を試してみようと

# apt-get install kvm

したところ、

--- snip ---
以下のパッケージは解決できない依存関係を持っています:
kvm: 依存: libgnutls.so.13()(64bit) それをインストールすることができません
E: 壊れたパッケージです

となりました。

# apt-cache search libgnutls.so
compat32-gnutls - GNU TLS ライブラリ
gnutls - GNU TLS ライブラリ

だったので、libgnutls.so を探してみたところ:

$ locate libgnutls.so
/usr/lib/libgnutls.so.26
/usr/lib/libgnutls.so.26.14.10
/usr/lib64/libgnutls.so.26
/usr/lib64/libgnutls.so
/usr/lib64/libgnutls.so.26.14.10

となりました。

kvm 70-1vl5 は、libgnutls.so.13 を要求しているようですが、パッケージの
導入ができない状態に見えます。問題なくインストールできた方はおられます
か?


投稿者 xml-rpc : 2009年11月15日 21:04
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/90454
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。