2009年11月14日

[vine-users:079773] サウンドがうまく出ません

平本といいます。

Vine5.0をインストールしたときに音がでませんでした。
サウンドカードは、マザーボード上にある
 intel8x0 Intel 82801BA/BAN AC'97 Audio Controller
です。検索をかけて調べるとVine5でインストールされるPulseAudio
が邪魔をしているということでした。そこでPulseAudioをアン
インストールして

$sudo alsaconf
で実行すると、音がでるようになりました。ところがパソコン
を起動しなおすとまた
$sudo alsaconf
を実行しないと音がでません。
解決方法をご存じの方は、ご教授くださいますようお願いしま
す。

ちなみに

メニューの [システム]ー[ハードウェア]ー[サウンド]では
サウンドシステムからの応答待ちです
というメッセージがでてそれ以降の反応はありません。
また
$lsmod |grep snd で調べると

snd_intel8x0 31644 0
snd_ac97_codec 95268 1 snd_intel8x0
ac97_bus 5760 1 snd_ac97_codec
snd_seq_dummy 6788 0
snd_seq_oss 27904 0
snd_seq_midi_event 10496 1 snd_seq_oss
snd_seq 46192 5
snd_seq_dummy,snd_seq_oss,snd_seq_midi_event
snd_seq_device 10508 3
snd_seq_dummy,snd_seq_oss,snd_seq
snd_pcm_oss 37408 0
snd_mixer_oss 16896 1 snd_pcm_oss
snd_pcm 68228 3
snd_intel8x0,snd_ac97_codec,snd_pcm_oss
snd_timer 22152 2 snd_seq,snd_pcm
snd 53412 10
snd_intel8x0,snd_ac97_codec,snd_seq_dummy,snd_seq_oss,snd_seq,snd_seq_device,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_timer
soundcore 10464 1 snd
snd_page_alloc 11784 2 snd_intel8x0,snd_pcm
--------------------------
またAlsaのインストールされているのは次の内容です。
$rpm -qa |grep alsa

alsa-utils-1.0.20-1vl5
kernel-module-alsa-driver-1.0.20_2.6.27_46vl5-2vl5
kernel-module-alsa-driver-1.0.20_2.6.27_43vl5-2vl5
alsa-firmware-1.0.20-1vl5
alsa-oss-libs-1.0.17-1vl5
java-1.6.0-sun-alsa-1.6.0.15-1vl5
alsa-lib-1.0.20-1vl5
bluez-alsa-4.42-2vl5
alsa-lib-devel-1.0.20-1vl5
alsa-tools-firmware-1.0.20-1vl5
alsa-tools-1.0.20-1vl5
xine-lib-alsa-1.1.16.3-3vl5
alsa-oss-1.0.17-1vl5
alsa-plugins-oss-1.0.20-1vl5
-----------------
$cat /etc/modprobe.d/50-sound.conf

alias snd-card-0 snd-intel8x0
alias sound-slot-0 snd-intel8x0

*--------------------------------------*

 平本 文明 gghiramoto@xxxxx

*--------------------------------------*


投稿者 xml-rpc : 2009年11月14日 20:51
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/90449
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。