2009年9月23日

[vine-users:079683] vine 5.0 で hp-toolboxが動作しません。

先のメールに返信する形式で詳細を記述するつもりでしたが、タイトルのみや
すさから一つ一つのメールにします。

荒木です。お世話になります。
以下のマシンに Vine 5.0 をインストールしました。4.2 からのアップグレー
ドインストールにするつもりでしたが、諸事情により、/home パーティション
は残し、/ 以下のパーティションをフォーマットしてのインストールにしまし
た。


マシン:acer aspire L310
CPU:Core 2 Duo
RAM:2GB
チップセット:946GZ + ICH7
グラフィックス:Intel Graphics Media Accelerator 3000 integrated 3D グ
ラフィックス

hp-toolbox が動作しません。
hplip を apt でインストールしました。メッセージをみると動作に必要な
PyQt も同時にインストールされたようですが、インストール後に起動してみ
ると以下のメッセージが出てインストールできません。

----- error message -----
HP Linux Imaging and Printing System (ver. 3.9.4b)
HP Device Manager ver. 15.0

Copyright (c) 2001-9 Hewlett-Packard Development Company, LP
This software comes with ABSOLUTELY NO WARRANTY.
This is free software, and you are welcome to distribute it
under certain conditions. See COPYING file for more details.

error: PyQt not installed. GUI not available. Exiting.
warning: Qt/PyQt 3 initialization failed.
error: hp-toolbox requires GUI support. Exiting.
----- error message -----

hp-toolbox が PyQt を認識していないようですが、インストールは済んでい
るはずなのでどのように認識させればよいのでしょうか。

==============================
(V)o\o(V) Araki Kan
araki@xxxxx
==============================


投稿者 xml-rpc : 2009年9月23日 09:35
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/88817
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。