2009年9月23日

[vine-users:079680] Re: vine5でEclipse3.5の日本語入力不可

田中宏明です。

On Tue, 22 Sep 2009 23:55:57 +0900
芝さん wrote:

> 残念ながら、Vine4.2のマシンを失ったため、Vine4.2&Eclipse3.5で試すことが
> できないのですが...

4.2 のときには、Aptana の補完候補ダイアログからプロパティを選択できない
問題があって、Aptana stand alone 以外に Eclipse3.4 + plugin、
Eclipse3.5 + plugin でも試したことがあります。
日本語入力自体には問題はなかったと思います。

# 「Aptana で話されても…」と思うかもしれませんが、本体はあくまで
# Eclipse ですから。
# &
# VMware Player 環境で確認できないでもありませんが、
# そこまでやる話ではありませんよね。

> Eclipse3.5はVine5にあわせて落としてきたもので、JavaEE版です。上記のとお
> り、Pleiadesをあてた場合と、サードパーティ Language Packをあてた場合と両
> 方で試していますが、どちらも状況に変わりありませんでした。

とりあえず、私も Eclipse3.5 をダウンロードして確認しました。
日本語入力には問題ありませんでした。

http://www.eclipse.org/downloads/ の一番上
Eclipse IDE for Java EE Developers (188 MB) をクリックしました。

私のところでは
http://www.eclipse.org/downloads/download.php?file=/technology/epp/downloads/release/galileo/R/eclipse-jee-galileo-linux-gtk-x86_64.tar.gz
に繋がり、
eclipse-jee-galileo-linux-gtk-x86_64.tar.gz
がダウンロードできたのですが、i386 だとパッケージが違うでしょうね。

~/tmp にダウンロードして、その場で展開、
~/tmp/eclipse-jee-galileo-linux-gtk-x86_64/eclipse
を実行しただけです。

ところで確認ですが、anthy の言語バー(っていうのでしょうか?)は
「Anthy」になっていますか(バカにしてるわけじゃありませんよ)?
Eclipse のキーバインドは [Ctrl] + [Shift] + […] っていうのが
多くなりじゃありませんか?
そのときに「英語 ヨーロッパ言語」とか「LAW CODE」に切り替わって
しまうということもありますから(実に多発)。

# emacs キーバインドをカスタマイズしていくのに時間がかかるかかる。
# &
# 偉そうに書いているものの、ほとんど Eclipse 初心者ですので。
# 知らないこと、困ること、調べること多い多い。(^ ^;

--
zzzz zzzz zzzz zzzz zzzz zzzz zzzz zzzz zzzz zzzz zzzz zzzz zzzz zzzz
[ [ [ 田中宏明 mosaicist@xxxxx

[ [ [ From the bottom line on the Vine
zzzz zzzz zzzz zzzz zzzz zzzz zzzz zzzz zzzz zzzz zzzz zzzz zzzz zzzz


投稿者 xml-rpc : 2009年9月23日 01:03
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/88813
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。