2009年9月22日

[vine-users:079678] Re: vine5でEclipse3.5の日本語入力不可

田中宏明です。

On Tue, 22 Sep 2009 22:40:41 +0900
芝さん wrote:

> vine5にEclipse3.5(Galileo)を入れて使用していますが、Eclipseのエディタ
> で日本語入力ができません(日本語入力モードになりません)。

Eclipse3.5 Galileo そのものではありませんが、
Web 開発ツール plugin を組込み済みの stand alone の Apnata を
(ちょうど今も) 使っています。
ベースは 3.5.0.v20090519…… らしいです。

(メニュー日本語化の pleiades 含めて)日本語には問題ありません。
入力もできています。
# 「こちらでは問題ない」っていう報告は問題ある側からは "微妙" ですが、
# 少なくとも「できない」っていう結論よりは…… ということで。

> Eclipseの問題かな、と思い、Eclipse3.4以前のバージョンを入れて動かそうと
> しましたが、何故か、そもそもEclipse3.4以前が動作しませんでした。

コマンドラインから起動すると、エラーの原因を教えてくれませんか?
大抵は「Java が.ini で規定されたところに見つからない」とかでは
ないでしょうか?
とはいえ、いまからならやはり Galileo ですよね。

> 現在、原因調査は手詰まり状態になっています。いったい、どのあたりを疑えば
> よいのか、どなたかご教示いただけますと幸甚です。

どこから持ってきたパッケージをどのように利用開始したのかを書くと
なにか思いつく方もいらっしゃるかもしれません。
まあ、該当 OS の ZIP パッケージを展開するだけですが、
プラットフォームが違ってたりしませんか?

やたらめったら数が多いですから。

--
zzzz zzzz zzzz zzzz zzzz zzzz zzzz zzzz zzzz zzzz zzzz zzzz zzzz zzzz
[ [ [ 田中宏明 mosaicist@xxxxx

[ [ [ From the bottom line on the Vine
zzzz zzzz zzzz zzzz zzzz zzzz zzzz zzzz zzzz zzzz zzzz zzzz zzzz zzzz


投稿者 xml-rpc : 2009年9月22日 23:16
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/88811
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。