2009年9月 9日

[vine-users:079582] install-assist-Go-oo-3.1.1 ?


小西と申します。Go-oo のアップデート (3.1.0 → 3.1.1 )
をしようとしてちょっと手こずっていますので質問いたします。

デスクトップPC上のVine 5.0 (x86版)で install-assist-Go-oo を使って
Go-oo をインストールして利用しています。
現状では下に示すように3.1.0 が入っています:

# rpm -q install-assist-Go-oo
install-assist-Go-oo-3.1.0-2vl5

Vineのウェブサイト上で install-assist-Go-oo が
3.1.1 にアップデートされた、という通知 (*1)を見ましたので、
早速
# apt-get update;apt-get -s upgrade
してみました。

が、アップデートされるパッケージリスト中に
install-assist-Go-oo が出てきません。

# apt-get -s upgrade
パッケージリストを読みこんでいます... 完了
依存情報ツリーを作成しています... 完了
以下のパッケージがアップグレードされます:
emacs initscripts mailx qt4 vutils vutils-gui
アップグレード: 6 個, 新規インストール: 0 個, 削除: 0 個, 保留: 0 個
(以下略)

ただし、aptのリストにはplusは入っているようです。

# apt-get update
(中略)
ヒット http://updates.vinelinux.org 5.0/i386/plus pkglist
ヒット http://updates.vinelinux.org 5.0/i386/plus release
ヒット http://updates.vinelinux.org 5.0/i386/plus srclist

それでは、と、

# apt-get -s install install-assist-Go-oo

してみたのですが、

パッケージリストを読みこんでいます... 完了
依存情報ツリーを作成しています... 完了
* install-assist-Go-oo は既に最新バージョンがインストールされています。

と言われてしまいました。3.1.0なのに。

Go-oo を 3.1.0 から 3.1.1 へとアップデートしたいのですが、
どうしたらよいでしょうか? なにか勘違いをしていたら
(その可能性は大だと思うのですが)失礼をお許し下さい。


(*1) http://vinelinux.org/vineplus5.html#install-assist-Go-oo-3.1.1-1vl5

PS
install-assist システムが出来てとても楽になりました。
ありがとうございます。
--
小西 哲郎 名古屋大学理学部物理R研 fax: 052(789)2906
ThinkPad X200sのページ(主にVine Linux)
http://www.r.phys.nagoya-u.ac.jp/~tkonishi/cn/X200s/


投稿者 xml-rpc : 2009年9月 9日 13:22
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/88410
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。