2009年7月27日

[vine-users:079398] Re: fireforx3の一つ前のrpm

石井です。

> 加藤(大阪)です。
>
> Mon, 27 Jul 2009 06:44:41 +0900 (JST) 付
> Tatsuo Ishiiさんのメールより:
>
> > http://www.jsports.co.jp/cycle/index.html)を見ると、10回のうち9回く

> > らいの確率で落ちるようになってしまいました。
>
> こちらで何度か試してみた所、特にそんな事はありませんでした。
> かなり重いページでは有るようですが (バージョンはそちらと同じ
> firefox3-3.0.11-1vl4.i386.rpm です)。
> Flash も普通に再生できています(Flash plugin のバージョンは、大分前に
> adobe から落としてきた flash-plugin-9.0.124.0-release です)。

Flashが動いているのですか。結構Linux+firefox+flashが動かない、という話
は結構聞くし、自分の環境でも動かないのであきらめていました。

> > そこで一つ前のバージョンに
> > 戻したいのですが、rpmの入手方法をご存じの方がいたら教えていただけない
> > でしょうか?
>
> 理化学研究所の FTP サーバーからダウンロードされたとの事ですが、そのまま
> では、次回のアップグレードで、元に戻ってしまうので、 /etc/apt/apt.conf
> を編集して、firefox3 のバージョンを HOLD する必要が有ります。 HOLD の仕
> 方は、jman apt.conf の RPM グループ → HOLD の辺りに書いてあります。

ご教示ありがとうございます。

> あと、もしかすると、石井さんの現在の firefox3 の設定がワルサをしている可
> 能性もあります。例えばテーマやその他のアドオンなどが、firefox の現バー
> ジョンとの相性が悪いとか。

テーマはデフォルトのままです。アドオンとしては、Flashblock、switch
proxy、pencilが入っています。

> 一度 firefox を完全終了して、
> $ firefox3 -ProfileManager
> で、新しいプロファイルを作成し、そのプロファイルで問題のサイトを表示して
> みる事を、まず試して見てください。
>
> この方法でうまく行くようなら、元のプロファイルに設定されているアドオンな
> どを、ひとつずつ外してみたりすれば、原因が分り改善されるかもしれません。

一応、~/.mozilla 以下をさらから作り直してみたりしたこともありますが...
--
Tatsuo Ishii
SRA OSS, Inc. Japan


投稿者 xml-rpc : 2009年7月27日 14:48
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/87074
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。