2009年6月28日

[vine-users:079359] Re: apache2 をソースからインストールでエラー

野宮です.

>>>>> In the Message: [vine-users ML: No.079358]
>>>>> with the date of Sun, 28 Jun 2009 22:43:27 +0900 (JST)
>>>>> 向原 <npo_suport@xxxxx> has written:

> [ ]# ./configure --enable-module=all
> --enable-mods-shared=all


> checking whether to enable mod_deflate... checking
> dependencies
> checking for zlib location... not found
> checking whether to enable mod_deflate... configure:
> error: mod_deflate has been

> requested but can not be built due to prerequisite
> failures

> checking for zlib location... not found
> checking whether to enable mod_deflate... configure:
> error: mod_deflate has been

> requested but can not be built due to prerequisite
> failures
> エラーが発生

> [ ]# find / -name zlib
> /usr/src/kernels/2.6.16-0vl76.27-i686/include/config/zlib

kernel-source をインストールされているのでしょうか?

蛇足ながら,./configure を走らせたら config.log 若しくは,configure.log
が生成されますので,先ずそれをご覧になるべきだと思います.

---
野宮 賢 mail-to: nomiya @ galaxy.dti.ne.jp

「先端技術の開発は、優れた頭脳を持つ人間が集中しないと成功しない。
しかし、技術開発と、それが何をもたらすかを考えることは別だ。
一人の人間に二つは望めない。」 -- M. Crichton --


投稿者 xml-rpc : 2009年6月28日 23:03
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/86251
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。