2009年5月23日

[vine-users:079342] Re: kdeのイストール

自己レスです
libmad を BUILDしてインストールすると
apt-get install task-kde 行けました。

2009/05/23 20:34 ken nonaka <erectricobject@xxxxx>:
> NONAKAと申します。
> apt-get install task-kde を行うと下記のようになります。
> ネット検索を行うと似たような事例はありますが解決にいたる情報がないので投稿しました。

> 最近インストールしたマシンはどれも同じ現象になります。
> パッケージは修正されたのでしょうか?
>
> 以下のパッケージは解決できない依存関係を持っています:
> task-kde: 依存: kdeadmin
> 依存: kdeartwork
> 依存: kdeartwork-kworldclock
> 依存: kdeartwork-locolor
> 依存: kdeartwork-screensavers
> 依存: kdebase
> 依存: kdegames
> 依存: kdegraphics
> 依存: kdelibs
> 依存: kdemultimedia
> 依存: kdenetwork
> 依存: kdepim
> 依存: kdetoys
> 依存: kdeutils
> 依存: kde-i18n-ja
> E: 壊れたパッケージです
>


投稿者 xml-rpc : 2009年5月23日 21:50
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/85323
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。