2009年4月 9日

[vine-users:079291] apt-get update が失敗する

はじめまして。安藤と申します。

Vine Linux 4.2 を使っていますが、
4/8 に kernel のセキュリティーホールなどのアップデートが通知されたので、
( http://vinelinux.org/errata/4x/20090408-9.html )
apt-get コマンドを使って update しようと試みましたが、
エラーが表示されてアップデートできません。

以下、エラーの内容です。
-----
# apt-get update
取得:1 http://updates.vinelinux.org 4.2/i386 release [1892B]
1892B を 0s 秒で取得しました (18.2kB/s)
E: http://updates.vinelinux.org/apt/4.2/i386/base/pkglist.main はリポジトリのチェックサムにリストされていません
E: http://updates.vinelinux.org/apt/4.2/i386/base/pkglist.plus はリポジトリのチェックサムにリストされていません
E: http://updates.vinelinux.org/apt/4.2/i386/base/pkglist.updates はリポジトリのチェックサムにリストされていません
E: http://updates.vinelinux.org/apt/4.2/i386/base/pkglist.nonfree はリポジトリのチェックサムにリストされていません
E: Tried to dequeue a fetching object
E: Tried to dequeue a fetching object
E: Tried to dequeue a fetching object
E: Tried to dequeue a fetching object
E: Tried to dequeue a fetching object
E: Tried to dequeue a fetching object
E: Tried to dequeue a fetching object
E: Tried to dequeue a fetching object
E: Tried to dequeue a fetching object
E: Tried to dequeue a fetching object
E: Tried to dequeue a fetching object
E: Tried to dequeue a fetching object
E: Tried to dequeue a fetching object
E: Tried to dequeue a fetching object
E: Tried to dequeue a fetching object
E: Tried to dequeue a fetching object
-----

普段は
apt-get update; apt-get upgrade;
だけで更新が完了するはずですが、今回は何か特別な事が必要なのでしょうか?

何かご存知の方がいらっしゃいましたら、
ご教授の程、よろしくお願い致します。


--------------------------------------------------
je-pu-pu 安藤 正
ando@xxxxx

http://je-pu-pu.jp/
--------------------------------------------------

投稿者 xml-rpc : 2009年4月 9日 07:37
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/84063
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。