2009年4月 7日

[vine-users:079289] Re: FirefoxとFlashplayer10について


解決したようですが、補足(というか蛇足)です。

From: Satoshi IWAMOTO <satoshi.iwamoto@xxxxx>
Date: Sun, 5 Apr 2009 17:14:49 +0900
>
> http://fpdownload.macromedia.com/get/flashplayer/installers/archive/fp9_archive.zip
>

>  に最新版(security fix 済み)がおいてあります。
>  #最新版を含んでいるアーカイブ、ですが

岩本さんも書かれているとおり、このアーカイブには
複数のバージョンが含まれていて、かなり大きなサイズの物に
なっています。(166MB)

もしも Linux 用 FlashPlayer ver.9 の 最新版だけが必要だという場合は、

Flash Player 9 for Unsupported Operating Systems (Adobe)
http://kb.adobe.com/selfservice/viewContent.do?externalId=kb406791

からダウンロードしてみても良いかもしれません。 (約3MB)

ためしに今ダウンロードしてみたところ、このFlashPlayerのバージョンは
Shockwave Flash 9.0 r159
であるようです。( strings libflashplayer.so | grep Flash | less にて)
--
小西 哲郎 名古屋大学理学部物理R研 fax: 052(789)2906
Vine Linux on Let's note T4 : http://jegog.phys.nagoya-u.ac.jp/~tkonishi/cn/T4/


投稿者 xml-rpc : 2009年4月 7日 18:11
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/84061
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。