2009年4月 6日

[vine-users:079288] Re: amarokがインストールできない

長南さま

完全にビンゴでした。
nonfreeをふくめたあとに、apt-get update
を実行するのをわすれていたようです。
大変御恥ずかしい次第です。

ありがとうございます。


ひで

2009/04/06 20:19 長南洋一 <cyoichi@xxxxx>:

> 長南です。
>
> ひで さんのメールより [vine-users:079286]
> >
> > [hide@xxxxx hide]$ sudo apt-get install amarok
> > パッケージリストを読みこんでいます... 完了
> >
> > ----- (中略) -----
> >
> > 以下のパッケージは解決できない依存関係を持っています:
> > amarok: 先行依存: self-build-libmad それをインストールすることができません
> > E: 壊れたパッケージです
>
> /etc/apt/sources.list の main とか plus とか指定する部分に (コンポネント
> と言うんでしたっけ) nonfree が書いてないことに一票。self-build-libmad は
> たしか nonfree にありましたから。
>
> /etc/apt/sources.list を書き変えたら、apt-get update の実行をお忘れなく。
>
> --
> 長南洋一
>
>

投稿者 xml-rpc : 2009年4月 6日 22:39
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/84060
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。