2009年4月 6日

[vine-users:079286] amarokがインストールできない

ひでといいます。

vine4.2でamarokをインストールしようとしたところ、
エラーメッセージがでてインストールができないようです。
これまでもインストールができない現象にはぶつかった
ときには、apt-get -f install xxxx
で強制的にインストールすることはできたのですが、
今回はちょっとちがう状態のようです。

self-build-libmadが壊れたパッケージということなの
でしょうか。

---
[hide@xxxxx hide]$ sudo apt-get install amarok
パッケージリストを読みこんでいます... 完了
依存情報ツリーを作成しています... 完了
いくつかのパッケージをインストールすることができません。おそらく、
ありえない状況を要求したか、(必要なパッケージがまだそろっていなかっ
たり、まだIncomingから移動されていない)不安定なディストリビューション
を使用していないでしょうか。

単純な操作だけを行った時に、パッケージがインストール
できない場合は、バグリポートしてください。
以下の情報がこの問題を解決するために役立つかもしれません:

以下のパッケージは解決できない依存関係を持っています:
amarok: 先行依存: self-build-libmad それをインストールすることができません
E: 壊れたパッケージです
---

ひで

投稿者 xml-rpc : 2009年4月 6日 02:02
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/84058
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。