2009年2月 1日

[vine-users:079149] put : squid 2.6.STABLE22 (Re: squidのPAM認証)


 いわもとです。
 
 VinePlus 4.x に squid-2.6.STABLE22 を put しました。
 src, i386, ppc です。

 new upstream release への更新と、以下の対応を入れています。


On Fri, 30 Jan 2009 17:58:46 +0900
Tsutomu Onishi <t-onishi@xxxxx> wrote:

> pam_authとncsa_authは所有者が root.squid、権限が -rwsr-x--- というものが多い
> ようです(Fedora等)。
> あと、もし今後パッケージの方を変更するのでしたら、ついでに /etc/pam.d/squidも
> 加えて頂いた方が、より親切かもしれません。

 情報ありがとうございます。
 CentOS 5.2 のパッケージを見てみましたが、同じような対応が
 されていました。
 
 よろしければご確認よろしくお願いします。

--
----------------------------------------
@nifty : satoshi.iwamoto@xxxxx
岩本 敏 (Satoshi IWAMOTO)
----------------------------------------
離れえぬよう、流されぬよう、ぎゅっと…


投稿者 xml-rpc : 2009年2月 1日 12:50
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/81812
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。