2009年1月16日

[vine-users:079095] Re: vlc-0.9.8a のビルド

山本さん
回答ありがとうございます。

--- Munehiro Yamamoto <munepi@xxxxx> wrote:

> 山本@千葉です.
>
> VineSeed ですと,一応 vlc-0.9.8a はビルドできていまして,

> 手元でだいたい問題なく動いていますが,
> DVD が再生できない,iso を読み込めない
> といった不具合があります.
>
http://www.ring.gr.jp/pub/linux/Vine/VineSeed/i386/

を探しましたがvlcのrpmが見つかりませんでした。
恐れ入りますが、vlcのurlをお示し頂けるとありがたいです。

それから簡便な方法として、邪道ですが、Ubuntu7.10の

vlc_0.8.6.release.c-0ubuntu5.2_i386.deb,
vlc-nox_0.8.6.release.c-0ubuntu5.2_i386.deb

をalienでrpmにしてインストールし、ランタイム時に必要なライブラリをUbuntu7.10から
移植して動かしてみたのですが、
libstdc++.so.6: cannot handle TLS data,
というエラーで起動できませんでした。

こちらの方法でも何か解決法があればご教示頂けるとありがたいです。

--------------------------------------
Power up the Internet with Yahoo! Toolbar.
http://pr.mail.yahoo.co.jp/toolbar/


投稿者 xml-rpc : 2009年1月16日 11:43
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/81082
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。