2009年1月16日

[vine-users:079092] Re: vlc-0.9.8a のビルド

回答ありがとうございます。

--- HARADA Kazutaka <kazutaka@xxxxx> wrote:

> ハラダです。
> --disable-dbus を付けてたら configure が通ったりしませんか?
>
> 実際にうまくいくかどうか試してはいませんし、これによって

> どういう影響が出る(例えば何かの機能が使えなくなるとか)かは
> 分かりませんが、参考までに。

dbusエラーは--disable-dbusで回避できましたが、ほかに多数の依存関係のエラーが発生
しstopし、当方の力ではとてもBUILDできそうにないのであきらめました。
debian,Ubuntuにはvlcをdebパッケージで導入可能ですがvine4.2ではpackageがなく、僅か
に以下rpmで導入した例がありますが、

http://ameblo.jp/hiroyuki12/entry-10034507836.html

このパッケージは古くて多数の競合が発生し、--force,--oldpackageなどで強制的に導入
すると色々不具合を生じます。
どなたかvlcをvine4.2でビルドして、最新のrpmパッケージを公開していただけるとありが
たいです。
よろしくお願いします

--------------------------------------
Power up the Internet with Yahoo! Toolbar.
http://pr.mail.yahoo.co.jp/toolbar/


投稿者 xml-rpc : 2009年1月16日 10:30
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/81079
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。