2008年12月22日

[vine-users:079051] Re: VMware Workstation 6.5.1が起動しない

高尾と申します。
VineLinux4.2でVMwarePlayer2.5.1を利用しています。
インストール直後では当方も同じようなメッセージが出て、起動できませんでした。

$ VMWARE_USE_SHIPPED_GTK=yes /usr/bin/vmplayer

とするとうまく起動できました(VMwarePlayer2.5.0以降の場合)。なお、
VMWARE_USE_SHIPPED_GTK=force

でもよいようです。VMwareに付いてきたGTK2ライブラリを使う設定です。
/usr/lib/vmware/bin/launcher.sh
というshell scriptを見るとわかります。

2008/12/21 17:34 K.Moriyama <mistletoe@xxxxx>:
> # LANG=C vmware
> /usr/lib/vmware/bin/vmware-modconfig: Symbol `_ZTIN4Glib10ObjectBaseE' has different size in shared object, consider re-linking
> /usr/lib/vmware/bin/vmware-modconfig: Symbol `_ZTIN4Glib9InterfaceE' has different size in shared object, consider re-linking
> /usr/lib/vmware/bin/vmware-modconfig: Symbol `_ZTIN4Glib6ObjectE' has different size in shared object, consider re-linking
> /usr/lib/vmware/bin/vmware-modconfig: Symbol `_ZTIN3Gtk6WidgetE' has different size in shared object, consider re-linking
> Logging to /tmp/vmware-root/setup-3666.log
> /usr/bin/vmware: line 31: 3666 Segmentation fault "$BINDIR"/vmware-modconfig --appname="VMware Workstation" --icon="vmware-workstation"
>
> となります。
> --
> K.Moriyama


投稿者 xml-rpc : 2008年12月22日 05:51
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/80424
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。