2008年12月 9日

[vine-users:078975] Re: rpm インストール時の競合

秋山です。

> #>rpm -Uvh jwm-2.0.1-1.i386.rpm
> エラー: 依存性の欠如:
> bash <= 2.0.4-21 は setup-2.5.7-2vl5.noarch と競合します。

エラーメッセージからは bash <= 2.0.4-21 に依存してるからとしか
判断できないです。

とりあえず spec の内容と build 環境が分からないと助言はできないですね。

--
AKIYAMA Kazuhito <akiyama@xxxxx>


投稿者 xml-rpc : 2008年12月 9日 00:04
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/79878
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。