2008年12月 8日

[vine-users:078974] rpm インストール時の競合

畑と申します。
srpmからビルドしたrpmを-ivhでインストールしようとすると以下の競合が発生します。
対処法をご教示ください。

#>rpm -Uvh jwm-2.0.1-1.i386.rpm
エラー: 依存性の欠如:
bash <= 2.0.4-21 は setup-2.5.7-2vl5.noarch と競合します。
#>


setupはsetup-2.5.7-2vl5が入っています。
--forceや--nodepsを使ってよいものでしょうか。
このような強制的なインストールはできるだけ避けたいとおもいますので、対処法をよろ
しくお願いします。


--------------------------------------
Power up the Internet with Yahoo! Toolbar.
http://pr.mail.yahoo.co.jp/toolbar/


投稿者 xml-rpc : 2008年12月 8日 10:11
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/79877
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。