2008年11月 8日

[vine-users:078955] Re: Firefox+flashプラグイン

小西さん

いつもweb pageを参考にさせて頂いています.

> 小西と申します。
> Panasonic Let's note CF-T4 他 で Vine 4.2を使っています。
> 石井さん同様、firefoxが落ちてしまう現象に悩まされました。
> firefoxの使っているメモリ量がいつのまにか巨大になってしまい、

> ついには落ちてしまう、というものです。
>
> firefoxやflashのバージョンは それぞれ
> firefox-2.0.0.17-1vl4
> flash-plugin-9.0.124.0-release
> です。
> バージョンによって変化があるか等は網羅的には調べていません。
>
> flashをブロックする "flashblock"(*1) というプラグインを入れたところ、
> 問題を回避できるようになりました。(*2)
> いまはこれをずっと使っています。
> このプラグインはなかなか良くできていて、flashの部分は
> とりあえず表示しないのですが、クリックするとflashが再生される
> ようになっています。
>
> (*1) https://addons.mozilla.org/ja/firefox/addon/433
> (*2) http://jegog.phys.nagoya-u.ac.jp/~tkonishi/cn/T4/vine4/notes2.html#2008-10-06-FIREFOX
>
> あまり情報がありませんが、とりあえず。

素晴らしい!早速そのプラグインを入れてみました.これでだいぶ悩まずに済
みそうです.ありがとうございました.

鈴木さん:
> Project Vine の鈴木です。

> Vine Linux 4.x の環境で改善するかどうかは試していませんが、
> flashplayer 9.0.151 が古い環境のために用意されています。
>
> http://www.adobe.com/go/kb406791

ありがとうございます.残念ながらこれを入れてもあまり改善されませんでし
た...
--
Tatsuo Ishii
SRA OSS, Inc. Japan


投稿者 xml-rpc : 2008年11月 8日 15:52
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/78789
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。