2008年11月 8日

[vine-users:078954] Re: Firefox+flashプラグイン


Project Vine の鈴木です。

On Sat, 08 Nov 2008 14:54:38 +0900 (JST)
Tatsuo Ishii <t-ishii@xxxxx> wrote:

> > リリース版の flash9 はとんでもなく重いので、
> > しかた無く、9.0.48 を使ってたり、10 の RC (081108?)使ってましたけど。

> > # どっちも非推奨。
>
> 10はglibc2.4が必要なので使えなかったような気がしますが,とりあえず古い
> バージョンのflashを試してみます.ありがとうございました.

Vine Linux 4.x の環境で改善するかどうかは試していませんが、
flashplayer 9.0.151 が古い環境のために用意されています。

http://www.adobe.com/go/kb406791

セキュリティフィックスや安定性向上などが図られているようで
すので、こちらを使って見るのがいいとおもいます。

# flash10でもやはりなにかおかしいですね。VineSeed の環境の
# みならず別のディストリビューションでも。。。

--
Daisuke SUZUKI | daisuke@{linux.or.jp,dicey.org,vinecaves.com}
GnuPG Fingerprint = 7DE6 9AC6 5E5B 1AF8 B38E 0992 90BF 4C09 7432 2CB0
Founder & President, Project Vine. http://vinelinux.org/
Founder & President, Vine Caves, Ltd. http://vinecaves.com/
Founder & Trustee, Japan Linux Association. http://jla.linux.or.jp/


投稿者 xml-rpc : 2008年11月 8日 15:30
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/78788
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。