2008年11月 1日

[vine-users:078945] Re: glibc の互換性について

ハラダです。

Hiroshi Suzuki さんは書きました:
> glibc-2.3.4 と、glibc-2.8 の互換性にどの程度
> 問題があるかを教えていただきたく...よろしくお願いします。

私もまったく詳しくないのですが、ちょっと興味が有ったので
Seed の glibc-2.8 の NEWS で、2.3.4 以降の変更点を見てみましたが、

バグ修正や機能改善やロケールの追加なんかがされているものの、
後方互換性(?)を無くすような変更は加えられていないようですね。

Flash Player 10 が glibc >= 2.4 に依存する件、ちょっと検索して
みたのですが、Adobe Lab のフォーラムでもばっさり切り捨てられて
しまってますね;

http://www.adobe.com/cfusion/webforums/forum/messageview.cfm?forumid=72&catid=675&threadid=1392768&enterthread=y

# 本当なら既存の環境に影響を与えないで、Flash Player(と最低限の
# 範囲だけ)を glibc-2.8 で動かす方法があれば良いんですが、
# 私の知識では対応方法がまったく思いつけないです。

--
--------------------------------------
Kazutaka HARADA
e-mail:kazutaka@xxxxx
--------------------------------------


投稿者 xml-rpc : 2008年11月 1日 23:39
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/78435
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。