2008年9月27日

[vine-users:078845] Re: Firefoxでの画像表示がおかしい

あらいです。

In <87myhurtc6.wl%nomiya@xxxxx>;
野宮 賢 / NOMIYA Masaru <nomiya@xxxxx> wrote
as Subject "[vine-users:078843] Re: Firefox での画像表示がおかしい":

> 野宮です.

> いえ,Driver依存です.
> つまり,ATI の Driver Installer が置き換える libGL.so.1.2 が Google-Earth
> を起動不可にする,というものです(今公開されているGoogle-Earth 4.3βは重く
> て,とても使う気にはなれませんが).
> 鈴木さんの仰ることは初耳です......
>
> ともあれ,お送りした libGL.so.1 を /usr/lib に置くのはまずいです.

 了解です。今は、なるべく素の Vine に近づけてある(つもりの)状態です。

> それと,Firefox の画像の不具合ですが,
>
> >>>>> In the Message: [vine-users ML: No.078794]
> >>>>> with the date of Thu, 25 Sep 2008 11:07:45 +0900
> >>>>> [岩本さん] == Satoshi IWAMOTO <satoshi.iwamoto@xxxxx> has written:
>
> 岩本さん>   http://owa.as.wakwak.ne.jp/zope/labs/bbs/201/426
>
> 岩本さん>  で紹介されてる 
>
> 岩本さん>   Option "XaaNoOffscreenPixmaps" "1"
>
> 岩本さん>  を追加して治りました。(今野さん thanx です)
>
> は,試されましたか?

 ああ、よく読んでいませんでしたが、確かに近い(というかそのまんまの?)
現象ですね。
 というわけで、紹介してあるページには nv と書いてありましたが、Option
を追加してみたところ、『東京アメッシュ』があっけないくらいちゃんと表示
されました。ついでに、表示も速く(早く?)なりました。他にも一ヶ所うま
く表示されないところを憶えていたので試してみましたが、問題ありませんで
した。
 これで、環境が綺麗になったら解決ですね。皆さん(特に野宮さん)ありが
とうございました。

> ati-driver-installer-xxxxx.run でパッケージを作成し.作成された
> fglrx_dri.so ですが,
>
> # ldd fglrx_dri.so | grep tls
> libnvidia-tls.so.1 => /usr/lib64/tls/libnvidia-tls.so.1
>
> となるのが不思議で.......
>
> あらいさんの場合は,こうはなりませんよね?

 そうですね、試してないのでなんとも言えません。今、パッケージを作成し
ようとしたら、カレントディレクトリに作ったという割には何もできていませ
んでした。

> 確かに,ATI の Card と NVIDIA のCard を取っ替え引っ替えやっているとおかしな
> 現象,つまり,ATI の Card で fglrx をインストールしているのに xorg.conf の
> Driver がnvidia になっているとか,という現象が頻発し,これで x1300Pro を壊
> されました.(;_;)
> 勿論,Driver の入れ替え時には.必ず uninstall を実行しています.

 インストールやアンインストールのスクリプトも、ちょっと見た限りどうも
怪しげなところがあるので、あまり複雑な使い方には耐えられないかも知れま
せんね。


投稿者 xml-rpc : 2008年9月27日 16:57
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/77641
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。