2008年9月27日

[vine-users:078843] Re: Firefox での画像表示がおかしい

野宮です.

>>>>> In the Message: [vine-users ML: No.078842]
>>>>> with the date of Sat, 27 Sep 2008 15:07:48 +0900 (JST)
>>>>> ARAI Shun-ichi <hermes@xxxxx> has written:

>> その libGL.so.1 を添付しますので,よければお試し下さい.

>  添付いただいた libGL.so.1 を試してみましたが、Firefox 3 の画像の問題
> は解決しませんでした。
>  野宮さんのところではドライバ依存ではなかったとのことで、ATI のドライ
> バは入れずにやってみました。いただいたライブラリを /usr/lib に
> libGL.so.1.vine-users:078840 という名前で置いて、XOrg-gl を再インストー
> ルしました。現状、以下のようになっています。

いえ,Driver依存です.
つまり,ATI の Driver Installer が置き換える libGL.so.1.2 が Google-Earth
を起動不可にする,というものです(今公開されているGoogle-Earth 4.3βは重く
て,とても使う気にはなれませんが).
鈴木さんの仰ることは初耳です......

ともあれ,お送りした libGL.so.1 を /usr/lib に置くのはまずいです.

それと,Firefox の画像の不具合ですが,

>>>>> In the Message: [vine-users ML: No.078794]
>>>>> with the date of Thu, 25 Sep 2008 11:07:45 +0900
>>>>> [岩本さん] == Satoshi IWAMOTO <satoshi.iwamoto@xxxxx> has written:

岩本さん>   http://owa.as.wakwak.ne.jp/zope/labs/bbs/201/426

岩本さん>  で紹介されてる 

岩本さん>   Option "XaaNoOffscreenPixmaps" "1"

岩本さん>  を追加して治りました。(今野さん thanx です)

は,試されましたか?

今一つ.

ati-driver-installer-xxxxx.run でパッケージを作成し.作成された
fglrx_dri.so ですが,

# ldd fglrx_dri.so | grep tls
libnvidia-tls.so.1 => /usr/lib64/tls/libnvidia-tls.so.1

となるのが不思議で.......

あらいさんの場合は,こうはなりませんよね?

確かに,ATI の Card と NVIDIA のCard を取っ替え引っ替えやっているとおかしな
現象,つまり,ATI の Card で fglrx をインストールしているのに xorg.conf の
Driver がnvidia になっているとか,という現象が頻発し,これで x1300Pro を壊
されました.(;_;)
勿論,Driver の入れ替え時には.必ず uninstall を実行しています.

因みに,逆の現象,つまり,NVIDIA を挿しているのに xrog.conf の Driver が
fglrx になる,ということはありませんでした.

---
野宮 賢 mail-to: nomiya @ galaxy.dti.ne.jp

「先端技術の開発は、優れた頭脳を持つ人間が集中しないと成功しない。
しかし、技術開発と、それが何をもたらすかを考えることは別だ。
一人の人間に二つは望めない。」 -- M. Crichton --


投稿者 xml-rpc : 2008年9月27日 15:33
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/77639
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。