2008年9月26日

[vine-users:078809] Re: Firefoxでの画像表示がおかしい

あらいです。

 皆さん、ご回答ありがとうございます。
 結論から申しますと、現状まだ改善していません。

In <20080925203103.eb242753.yasufumi.haga@xxxxx>;
Yasufumi Haga <yasufumi.haga@xxxxx> wrote
as Subject "[vine-users:078802] Re: Firefox での画像表示がおかしい":


> firefox 2.0.0.16 (/usr/bin/firefox) と firefox3 (/usr/bin/firefox3) で
> 東京アメッシュを私なりにいろいろいじってみましたが、私のマシ
> ンにとっては負荷がやたら高くかなり重いサイトではありましたが、
> 表示の乱れはありませんでした。

 情報ありがとうございます。どうやら、当方の固有の問題のようですね。ま
あ、それはそうですよね。あちこちで起きてたらもうここで問題になってるで
しょうから。

In <87d4isnylq.wl%nomiya@xxxxx>;
野宮 賢 / NOMIYA Masaru <nomiya@xxxxx> wrote
as Subject "[vine-users:078804] Re: Firefox での画像表示がおかしい":

> ATI 社の Driver は,新しいものが良いとは限らないと感じています.
> つまり,Driver 毎に Target となっている Video Card が異なるのでは?,と.

 後述しますが、私の手違いで、最新のものはちゃんと使われていなかったよ
うです。

> Xorg.conf の Driver を radeon に変えてみて如何でしょうか?

 もともとこうなっていたようです。

In <20080925224218.a09709a2.mistletoe@xxxxx>;
"K.Moriyama" <mistletoe@xxxxx> wrote
as Subject "[vine-users:078805] Re: Firefox での画像表示がおかしい":

> ATIのドライバは、8.39.4超過のバージョンはkernelが2.6.22超過でないと
> ダメだったかと、なので8.39.4超過のドライバを使用しているのであれば、
> 8.39.4を入れれば治るかもしれません。

 最新版(8.9)の Release Notes の System Requirements に

XOrg 6.8, 6.9, 7.0, 7.1, 7.2 or 7.3
Linux Kernel 2.6 and above
glibc version 2.2 or 2.3
POSIX Shared Memory (/dev/shm) support is required for 3D applications

と書いてあったので大丈夫だと思ったんですが……。

 お知らせいただいた情報の通り 8.39.4 を入れてみましたが、現象変わらず
でした。

 実は、最初に最新版を入れたとき手順を一つ飛ばしていまして、

/usr/X11R6/bin/aticonfig --initial

を実行していませんでした。で、最新版ももう一度試してみたのですが、そも
そも aticonfig がちゃんと動きませんでした。"cannot handle TLS data" と
いうメッセージが出て終わってしまいます。

> 過去のドライバは、ダウンロードページの[ Previous Drivers and
> Software ]から落とします。

 これ、結構探してしまいました。OS やチップの選択の後に出てくるリンクな
のですね。


投稿者 xml-rpc : 2008年9月26日 07:13
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/77597
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。