2008年7月25日

[vine-users:078594] Re: postfix-mysql


長南洋一 様
MySQL-shared-5.0.27-0vl6 はインストールされています。
 宜しくお願いいたします。

On Fri, 25 Jul 2008 16:06:35 +0900 (JST)
長南洋一 <cyoichi@xxxxx> wrote:

> 長南です。mysql は使ったことがありませんが。
>
> NONAKA さんのメールより[vine-users:078592]
> >
> > postfix-2.2.10-0vl6.src.rpm のspecファイルよりリビルドを試したのですが
> > こちらでもリビルドでビルドエラーがでます。
> >
> > lmysqlclient に関してのエラーです。 cannot find -lmysqlclient 
> >
> > apt-get build-dep postfixでリビルトに必要なものをインストール
> > mysql-client mysql-develもインストールされています。
>
> mysql-devel パッケージにある libmysqlclient.so はただのリンクで、
> 実体の方は、MySQL-shared-5.0.27-0vl6.i386.rpm に入っているみたいです。
> こちらはインストールしてありますか。
>
> $ rpm -qlp MySQL-shared-5.0.27-0vl6.i386.rpm |grep libmysqlclient
> /usr/lib/mysql/libmysqlclient.so.15
> /usr/lib/mysql/libmysqlclient.so.15.0.0
> /usr/lib/mysql/libmysqlclient_r.so.15
>
> --
> 長南洋一
>


投稿者 xml-rpc : 2008年7月25日 16:17
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/75679
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。