2008年7月25日

[vine-users:078588] Re: USB

酒井@北見工大と申します。


予め断っておきますが、VineLinux 2.1.5 で
USB メモリを使用する話ではありません。

VineLinux 2.1.5 を使用している理由が分りませんが、
既に保守対象外ですので、特別な事情が無い限り

最新版の VineLinux 4.2 を使用することをおすすめします。

現行の VineLinux 4.2 であれば、特に何もしなくとも
USB メモリを認識してくれます (使用できます)。
#とりあえず、USB メモリを認識するという目的は達成できます。

USBメモリが使用できるか調査する方法の詳細は
識者の方にお任せしますが、基本的に、最初の一歩は
lsmod コマンドで必要なモジュールが組み込まれているか
調べることになります。


> 現在 VineLinux 2.1.5を使っています。
> Kernelは、 Linux2・2・18です。
>
> USBメモリが認識できません。
> どのカーネル以降USBが使えるようになったのでしょうか?
> または、これを調査する方法を
> お教えください。

---
酒井 考和 (SAKAI Takakazu)
北見工業大学 情報システム工学科
E-mail: sakai@xxxxx
Key Fingerprint: 34DB F505 6B36 3499 1A4B 81A1 AA50 C148 0BDB D462
WWW: http://dcl.cs.kitami-it.ac.jp/~sakai/

投稿者 xml-rpc : 2008年7月25日 09:33
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/75673
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。