2008年4月 8日

[vine-users:078292] Re: Foxit Readerについて

馬場崎です。

> gcc 3.4 以上を入れないと使えないのですが,3.4 以上の gcc パッケージがあるの
> でしょうか? > 諸兄諸氏

この部分にだけ反応しますと、gcc4 パッケージがありますので、入れてみては
いかがでしょう
# apt-cache search gcc4 として、関連パッケージを一通り確認して、必要なものを

入れてください。

導入後に root で # update-alternatives --all として、gcc関係を 3 から 4 へ
切替えてください。
(--all は全部を順次切替えるオプションで、apache なんかも表示されます。
詳しくは --help で)

それで、「gcc > 3.4 だけど、gcc > 4 だとダメ」という結果だったら諦める事を
お薦めします。
(いえ、不可能ではありませんが、敷居が高いと思われますので)

--
__/__/__/__/__/__/__/__/__/__/__/__/
ZON or MaruArt.
>> Babasaki Seiichirou (Jap)
E-Mail mindgear@xxxxx
Nokia N800 zon@xxxxx
__/__/__/__/__/__/__/__/__/__/__/__/

投稿者 xml-rpc : 2008年4月 8日 17:37
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/71926
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。