2008年4月 8日

[vine-users:078290] Vine4.2 on ASUS P5KPL-VMでのトラブル報告

早川@名古屋 です。

ASUS P5KPL-VM(G31)にVine4.2を入れました。
いくつかトラブル報告を。

まず、インストーラがG31を適切に認識できず、G33と認識してしまいます。
その関係か、画面が一時砂嵐になるのですが、
そのあと一応は普通に表示されてるようではありました。


次に、IPv6が22番ポートを先取りしてしまって、
LAN内の他のマシンからIPv4でsshアクセスできない状態でした。
これは /etc/ssh/sshd_config ファイルの
ListenAddress 0.0.0.0
の行を有効にすることで対処できました。

しかしながら、
このマザーには以下のオンボードLANが載っていて、
"Attansic Technology Corp. L1 Gigabit Ethernet Adapter"
ドライバーatl1で認識されているのですが、
LAN内の他のマシンからssh接続できませんでした。
(MacOS X 10.3.9のターミナル1.4.6からssh接続を試行)
起動時のbringing up interfaceはきちんとOKが出ています。
パスワード入力を求めるプロンプト自体が出てこない状態です。
マシン自身のfirewall(iptables)は、全開設定でも起動していない状態でも変わりません。
/var/log/secure には
sshd[2429]: Did not receive identification string from 192.168.100.2
という行が残っています。(192.168.100.2は接続を試みているMac)

いろいろ試した結果、コンソールからログインして、一度
# /etc/rc.d/init.d/iptables status
などとやった後はなぜか接続できるようになります。
(何かがきちんと初期化されるのでしょうか)

マシンを再起動するたび、同じことを繰り返さないとsshログインできません。

試しに、PCIスロットに、ドライバー8139tooで認識される
"Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+"
のNICを挿して試した結果(オンボードLANはオフ)、
こちらではすんなりと接続できました。
マシン組み替え前に一時的にVine4.2を試したP4GE-VMでは
オンボードLAN(Intel)(e100)でも蟹チップNICでも問題はありませんでした。

[VineSeed:15156]で報告されている問題の一部と同じでしょうか。
http://bts.vinelinux.org/guest.cgi?
project=VineLinux&action=view_report&id=606

ドライバーatl1に何か問題があるように思うのですが、いかがでしょうか。


--
With your dreaming, with your smile.
Hayakawa, Hiroshi <hayakawa@xxxxx>
Nagoya,Aichi,JAPAN ☆彡


投稿者 xml-rpc : 2008年4月 8日 08:32
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/71924
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。