2008年4月 7日

[vine-users:078288] Re: Foxit Readerについて

石川です。

早速の返信ありがとうございました。

> # rpm -qf /lib/libgcc_s.so.1
> の結果はどのようなものでしょうか?

libgcc-3.3.6-0vl7


と出ました。gccのバージョンが古いので起動できないでしょうか?

野宮 賢 / NOMIYA Masaru さんは書きました:
> 野宮です.
>
>>>>>> In the Message: [vine-users ML: No.078286]
>>>>>> with the date of Mon, 07 Apr 2008 22:12:02 +0900
>>>>>> [石川さん] == Yoshihiro ISHIKAWA <yoshihiro-ishikawa@xxxxx> has written:
>
> 石川さん> Vine 4.2で,Foxit ReaderというPDFビューアを使用したいと思ったのですが,
> 石川さん> 下記のようなメッセージが出て起動できませんでした。
>
> 石川さん> ./ReaderLinux: /lib/libgcc_s.so.1: version `GCC_3.4' not found (required
> 石川さん> by ./ReaderLinux)
>
> 石川さん> なんとか起動する方法はないでしょうか?
>
> libgcc_s.so.1 は入っているのでしょうか?
>
> もし入っているのら,
>
> # rpm -qf /lib/libgcc_s.so.1
>
> の結果はどのようなものでしょうか?
>
> ---
> 野宮 賢 mail-to: nomiya @ galaxy.dti.ne.jp
>
> 「eメールや携帯電話に縛られた社会は、自分自身と向き合ったり、
> 空想にふけったりする自由を奪う。」
> -- M. Crichton --
>
>


投稿者 xml-rpc : 2008年4月 7日 23:41
役に立ちました?:
過去のフィードバック 平均:(0) 総合:(0) 投票回数:(0)
本記事へのTrackback: http://hoop.euqset.org/blog/mt-tb2006.cgi/71905
トラックバック
コメント
コメントする




画像の中に見える文字を入力してください。